Jevents 2.x (Free Access)

Cannot go to show main calendar  Topic is solved

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby pcoussa » Thu Apr 11, 2013 3:05 am

I have Joomla 2.5.9 and JEvents 2.2.8 set up.

Everything works and I have placed an event on the fron page of the website.

When you go to click on the event (to take you to the calendar) I get this error:

The requested URL /2013-03-06-06-05-12/month.calendar/2013/04/11/10 was not found on this server.

I have installed it twice and the same result.
Also, I have tried to set up a menu item in the top menu to take the visitor to the monthly view calendar and the same error pops up?????

What could be the cause please??

Code: Select all
Joomla : 2.5.9
component_com_jevents : 3.0.11
module_mod_jevents_cal : 3.0.11
module_mod_jevents_filter : 3.0.11
module_mod_jevents_latest : 3.0.11
module_mod_jevents_legend : 3.0.11
module_mod_jevents_switchview : 3.0.11
plugin_finder_jevents : 3.0.11
plugin_search_eventsearch : 3.0.11
pcoussa
 
Posts: 2
Joined: Thu Apr 11, 2013 3:02 am

Postby Tonyp » Thu Apr 11, 2013 7:24 am

Hello,

Have you enabled Joomla! SEF without renaming the htaccess.txt as per the Joomla! documentation?

OR have you got an alternative SEF program installed?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby pcoussa » Fri Apr 12, 2013 1:02 am

Actually it ended up being in Global Config where you select user friendly URLs!

I turned that off and it worked no problem.

Thank you :D
pcoussa
 
Posts: 2
Joined: Thu Apr 11, 2013 3:02 am

Postby Tonyp » Fri Apr 12, 2013 7:15 am

Hello,

That's exactly what I was suggesting. To make it work with User friendly urls (SEF) then you need to rename your htaccess.txt to .htaccess.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]