JEvents 3.1 (Free Access)

Calendar & Time Controls Missing on Backend - Event Creation  Topic is solved

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby mcintyro » Mon Apr 01, 2013 8:56 pm

Hi all,

I have just migrated to Joomla 2.5 and JEvent 3.0.9.

I have noticed some issues with the interface and template when I am creating an event. The mini-calendar controls are not showing when I complete the calendar tab of the new event.

Also on the registration page the calendar and time-picker tools are not working on my site.

I have included the JEvents 2.2.8 and JEvents 3.0.9 screen shots as a comparison.

Any thoughts?

R.
Attachments
JEvents3-Calendar-Control.PNG
Calendar Controls missing on JE 3.0.9 / Joomla 2.5
JEvents3-Calendar-Control.PNG (8.53 KiB) Viewed 1239 times
JEvents2-Calendar-Control.PNG
Calendar Controls working on JE 2.2.8 / Joomla 1.5
JEvents2-Calendar-Control.PNG (9.52 KiB) Viewed 1239 times
mcintyro
Gold Members
 
Posts: 170
Joined: Tue Aug 30, 2011 11:21 am

Postby mcintyro » Mon Apr 01, 2013 9:23 pm

Interesting - all the calendar/time picker controls are visible on JEvents 3.0.9 when using Firefox but they are not working very well - the hotspots show up on different parts of the page etc.

I am using IE10 Version 10.0.9200.16521 and this appears to be an issue with them displaying full stop.
mcintyro
Gold Members
 
Posts: 170
Joined: Tue Aug 30, 2011 11:21 am

Postby mcintyro » Mon Apr 01, 2013 10:21 pm

Confirmed the controls are not visible using IE9 either.
mcintyro
Gold Members
 
Posts: 170
Joined: Tue Aug 30, 2011 11:21 am

Postby Tonyp » Tue Apr 02, 2013 7:28 am

Hello,

This are visible in I.E.9 On my computer but to the left or underneath.

Is this is the backend or front end?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby mcintyro » Tue Apr 02, 2013 11:40 am

This was all backend.

There are some "funnies" occuring. I am not sure if this is browser or site related. I am sure it is a caching type issue - perhaps with Joomla?

The controls magically re-appeared on a few computers running IE. I tried to clear IE cache on others which did not help. I then tried a Ctrl+Refresh in the IE browser which appears to have solved the problem.

R.
mcintyro
Gold Members
 
Posts: 170
Joined: Tue Aug 30, 2011 11:21 am

Postby Geraint » Tue Apr 02, 2013 2:30 pm

If it reoccurs can you remind me or Tony of the login details via PM and we'll take a look to see if we can spot what is going on.

It sounds like an intermittent javascript issue - possibly related to something else that is loading on your site?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby mcintyro » Tue Apr 02, 2013 5:02 pm

I have sent you and tony a PM with login details - if you had a chance to take a look I would appreciate it. I am now seeing issues with Managed Locations requiring me to Ctrl+Refresh to load content when it fails.

Thanks!
Ross
mcintyro
Gold Members
 
Posts: 170
Joined: Tue Aug 30, 2011 11:21 am

Postby mcintyro » Thu Apr 04, 2013 10:47 am

Things appear to have settled down. Nothing specific was done so I will continue to monitor.

Thanks
mcintyro
Gold Members
 
Posts: 170
Joined: Tue Aug 30, 2011 11:21 am


Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users