JEvents 3.1 (Free Access)

e-mail could not be sent

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby Webmaitre » Wed Mar 13, 2013 9:55 am

Hello,

I have installed the joomla extension Jevent Calendar. When I press the Icon MAIL in the Event screen and fill in the mailaddress of the receipient and the subject then when I press the sent button I am getting a message that the e-mail could not be sent.

I have tried changing the Joomla settings PHP mail, Sendmail, SMTP but none of them let the form work.
I have Joomla! 2.5.9 and JEvents v3.0.7 Stable.

Is there something wrong with permissions or something else. Can you please help me?

Kind Regards
Webmaitre
 
Posts: 5
Joined: Wed Mar 13, 2013 9:49 am

Postby Tonyp » Wed Mar 13, 2013 12:29 pm

Hello,

Can you send an email via Joomla mass mail component?

I suspect you may have entered an address as the system mail address that is not registered on the server and therefore it is stopping the mail being sent.

Some servers have a spam configuration set where you cannot send email from anywhere on the server if the senders mail address is not registered on the server.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Webmaitre » Wed Mar 13, 2013 2:47 pm

That is working.
Webmaitre
 
Posts: 5
Joined: Wed Mar 13, 2013 9:49 am

Postby Webmaitre » Wed Mar 13, 2013 2:55 pm

Tonyp wrote:Hello,

Can you send an email via Joomla mass mail component?

I suspect you may have entered an address as the system mail address that is not registered on the server and therefore it is stopping the mail being sent.

Some servers have a spam configuration set where you cannot send email from anywhere on the server if the senders mail address is not registered on the server.

Regards
Tony


Hello Tony,

Sending mass mail is working.

Regard,
Roland
Webmaitre
 
Posts: 5
Joined: Wed Mar 13, 2013 9:49 am

Postby Geraint » Wed Mar 13, 2013 3:07 pm

can you email Joomla articles using the same mail icon?

Either there is a problem with the email address you are sending too (or from) or there is a problem with the Joomla com_mailto component.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby Webmaitre » Wed Mar 13, 2013 3:19 pm

Geraint wrote:can you email Joomla articles using the same mail icon?

Either there is a problem with the email address you are sending too (or from) or there is a problem with the Joomla com_mailto component.


It is one of my own mailaccounts, so there is nothing wrong with that.

I am using the default jEvent icon where you can send a link of an event view. So sending articles is not supported for this option.

Regards,
Roland
Webmaitre
 
Posts: 5
Joined: Wed Mar 13, 2013 9:49 am

Postby Webmaitre » Wed Mar 13, 2013 4:13 pm

Something new happened. I just sent a message and that was working. Now I try it again and it isn't working again. I don't know why it is instable. It is only with JEvent...
Webmaitre
 
Posts: 5
Joined: Wed Mar 13, 2013 9:49 am

Postby Tonyp » Wed Mar 13, 2013 9:36 pm

Hello,

Are there any differences between sendings? i.e. from a different event?

We use the standard Joomla! email routine so there must be an issue in here somewhere. I will stick by my guns and suspect you are trying to send an email 'from' someone not registered on your server.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Geraint » Thu Mar 14, 2013 9:14 am

In Joomla you can enable a mailto link to appear in articles/content items - can you enable that and try it.

As I said this is core Joomla functionality - the popup window is run by com_mailto (which is part of the Joomla core code) and so the problem is not within JEvents
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm


Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users