JEvents 3.1 (Free Access)

Event : copy/modify bug ?  Topic is solved

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby tangopos » Sun Mar 03, 2013 11:22 am

With the new version, I created an event.
clicked on copy and modify.
I changed subject and calendar.

"Apply" : nothing
"Save" : nothing.

had to cancel and create event as new one, copying description from the other event with ctrl-C/V

bug ?
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Tonyp » Mon Mar 04, 2013 8:34 am

Hello,

Please can you copy and paste the Support Forum Version information?

Also, try clearing your browsers cache first.

Was this in the front or backend?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby tangopos » Mon Mar 04, 2013 9:31 am

backend, always.
This copy problem is only with Jevents, not with articles (for example)
Code: Select all
Joomla : 2.5.8
component_com_jevents : 3.0.7
component_com_jeventstags : 3.0.1
component_com_jevlocations : 3.0.3
component_com_jevpeople : 3.0.5
component_com_rsvppro : 1.9.3
module_mod_jevents_cal : 3.0.7
module_mod_jevents_dynamiclegend : 3.0.1
module_mod_jevents_filter : 3.0.7
module_mod_jevents_latest : 3.0.7
module_mod_jevents_legend : 3.0.7
module_mod_jevents_switchview : 3.0.7
layout_iconic : 3.2.1
layout_smartphone : 3.0.1
plugin_content_jevent_embed : 3.0
plugin_content_jevlocation_embed : 1.0.0
plugin_editors-xtd_jevents : 1.0.0
plugin_editors_jce : 2.3.1
plugin_finder_jevents : 3.0.7
plugin_jevents_agendaminutes : 3.0.1 (not enabled)
plugin_jevents_jevcalendar : 3.0.0 (not enabled)
plugin_jevents_jevcustomfields : 3.0.5 (not enabled)
plugin_jevents_jevfacebook : 1.3.6
plugin_jevents_jevfeatured : 3.0
plugin_jevents_jevfiles : 3.0
plugin_jevents_jevlocations : 3.0.3
plugin_jevents_jevmatchingevents : 3.0
plugin_jevents_jevnotify : 1.0.3
plugin_jevents_jevpeople : 3.0.5
plugin_jevents_jevrsvppro : 1.9.3
plugin_jevents_jevtags : 3.0.1
plugin_search_eventsearch : 3.0.7
plugin_search_jevlocsearch : 3.0.3
plugin_system_jcemediabox : 1.1.4
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Mon Mar 04, 2013 11:09 am

I just tried this on your site using Firefox and created a copy of the event "Cinéma : Exil de Gardel (ESAV)" with no problems (note that I unpublished it but left it there so you could see).

Which browser are you using?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Mon Mar 04, 2013 11:23 am

Firefox 19.0
I just tried again.
In the list of event, i clic on the box of same event than you.
Then i clic up right on "copy and modify".
I change title, eventually day, clic on "save and close".
Nothing happens.
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Mon Mar 04, 2013 11:35 am

I tried 'apply' - does that work?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Mon Mar 04, 2013 12:27 pm

apply, save and close, save and new, no one works

not a big deal anyway, but may be something that other people met, that's why I post in the 3.0 chapter.
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Mon Mar 04, 2013 2:48 pm

Strange - that I had no problem doing this on your server (i.e. your new dev site).

Did you try a different web browser (just to eliminate that possible issue)?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Mon Mar 04, 2013 4:40 pm

IE9 too, same problem.

BUT i just tried something : do the same copy/save in the true site, and you know what ?
IT WORKED.

(the one with
Code: Select all
Joomla : 2.5.8
component_com_jevents : 3.0.2
component_com_jeventstags : 1.1.5
component_com_jevlocations : 2.0.16
component_com_jevpeople : 1.6.6
component_com_rsvppro : 1.7.0
module_mod_jevents_cal : 3.0.2
module_mod_jevents_dynamiclegend : 1.3.1
module_mod_jevents_filter : 3.0.2
module_mod_jevents_latest : 3.0.2
module_mod_jevents_legend : 3.0.2
module_mod_jevents_switchview : 3.0.2
module_mod_virtuemart_category : 2.0.10
module_mod_virtuemart_currencies : 2.0.10
module_mod_virtuemart_manufacturer : 2.0.10
module_mod_virtuemart_product : 2.0.10
module_mod_virtuemart_search : 2.0.10
layout_iconic : 3.1.2
layout_smartphone : 3.0.1
plugin_content_jevent_embed : 1.2.0
plugin_content_jevlocation_embed : 1.0.0
plugin_editors-xtd_jevents : 1.0.0
plugin_editors_jce : 2.3.1
plugin_finder_jevents : 3.0.2
plugin_jevents_agendaminutes : 1.3.1 (not enabled)
plugin_jevents_jevcustomfields : 1.3.7 (not enabled)
plugin_jevents_jevfacebook : 1.3.6
plugin_jevents_jevfiles : 3.0
plugin_jevents_jevlocations : 2.0.19
plugin_jevents_jevmatchingevents : 1.2.0
plugin_jevents_jevnotify : 1.0.3
plugin_jevents_jevpeople : 1.6.6
plugin_jevents_jevrsvppro : 1.7.0
plugin_jevents_jevtags : 1.1.8
plugin_search_eventsearch : 3.0.2
plugin_search_virtuemart : 2.0.10 (not enabled)
plugin_system_jcemediabox : 1.1.4
plugin_vmpayment_paypal : 2.0.10 (not enabled)


any idea ?
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Tue Mar 05, 2013 8:38 am

the only thing I can think is that your browser has some cached javascript somewhere - can you delete your browser cache/temporary internet files.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Next

Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot], Yahoo [Bot]