Jevents 2.x (Free Access)

Editor Button at Frontend not working  Topic is solved

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby WaR » Thu Feb 14, 2013 12:37 pm

I'm using JEVents 2.2.8 at http://www.skn-jugend.at/ (Joomla 1.5).
On this site the editor button at the frontend is not working ... I can add a new event but I can not edit it anymore. I have no problems at the backend but would need frontend edit.
I run this component also on other sites (http://www.jhg-westmitte.com/ (Joomla 2.5) and http://skn.wn-fotos.at/ (Joomla 1.5)) and it works perfect there.
Thank you in advance for your help!
WaR
 
Posts: 9
Joined: Thu Feb 14, 2013 12:32 pm

Postby carcam » Thu Feb 14, 2013 1:57 pm

Which version of Joomla! 1.5 are you using? Dod you have Mootols update enabled? It's a must for JEvents 2.2.8 and those functions.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7111
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby WaR » Thu Feb 14, 2013 3:07 pm

I'm using Joomla 1.5.24 and the Mootools Upgrade is enabled ...
WaR
 
Posts: 9
Joined: Thu Feb 14, 2013 12:32 pm

Postby carcam » Thu Feb 14, 2013 3:55 pm

Can you please check for any javascript errors when trying to edit the event in the frontend?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7111
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby WaR » Fri Feb 15, 2013 8:33 am

there are no Javascipt errors on the page ... when I click the Edit button nothing happens :(
WaR
 
Posts: 9
Joined: Thu Feb 14, 2013 12:32 pm

Postby carcam » Fri Feb 15, 2013 11:10 am

With some templates, these buttons get under other elements of the page and with transparencies you do not notice. Can you please check that with firebug? getting rid of surrounding elements and leaving the buttons alone in the page might be enough to isolate them.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7111
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby DIDIERL » Sat Feb 16, 2013 5:59 pm

I have the same problem with a standard template (beez) but, in another web site with Ja purity template, I have no problems ...
DIDIERL
 
Posts: 27
Joined: Wed Mar 21, 2012 8:21 pm

Postby DIDIERL » Sun Feb 17, 2013 7:47 am

Sorry ... :oops: In the first site, I have forgotten to insert an edit button in detailed view template (icalevent.detail_body)
DIDIERL
 
Posts: 27
Joined: Wed Mar 21, 2012 8:21 pm

Postby Geraint » Sun Feb 17, 2013 7:52 am

Glad you figured it out :)
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42811
Joined: Fri Feb 15, 2008 6:14 pm


Return to Jevents 2.x (Free Access)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot], Google [Bot]