JEvents 3.1 (Free Access)

Bug in 3.0.7stable

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby Geraint » Thu Feb 14, 2013 6:26 am

Steve - you didn't respond to my questions here viewtopic.php?f=31&t=17649&p=92583
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42848
Joined: Fri Feb 15, 2008 6:14 pm

Postby SteveJ » Thu Feb 14, 2013 6:16 pm

Sorry Geraint for missing that but good news. Today, so far everything is working perfectly, just don't ask me why! When I finished working on my website last night I left my PC on, both IE and Chrome open on the site I am developing with one screen still open where I was getting this error. Never did a thing except retry.

A moot point but I had been trying ever combination of date formats and doing both new events and updating existing. No point reporting a problem until I was sure. I am not using a proxy.

Problem resolved.

Thanks for your patience and my compliments to an amazing product which I can now highly recommend both on performance and impeccable support.
SteveJ
 
Posts: 3
Joined: Tue Feb 12, 2013 11:06 pm

Previous

Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users