JEvents 3.1 (Free Access)

Bug in 3.0.7stable

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby madss » Sun Feb 10, 2013 8:25 pm

Hi Jevents,

Loving the look of the product, but having some issues when trying to enter new events from the Frontend. Say I click on the little + on today's date in the month overview screen, and enter an event for tonight (10/02/2013). It then automagically changes the date to 02/10/2013 when I save it. If I then, for testing purposes, wish to enter another event for that date (02.10.2013) it is saved as some time in September. In short, the date that my event is saved to is either the "opposite" of what I need (02.10.2013 instead of 10.02.2013) or almost completely random.
I'd love for this to be solved as I really dig this calendar!
Thanks for comments,

site is www.husby-tanderup.dk/ny_side
madss
 
Posts: 9
Joined: Sun Feb 10, 2013 8:17 pm

Postby Tonyp » Mon Feb 11, 2013 10:03 am

Hello,

I just did a test and it worked as expected.

What have you set the dateformat in JEvents->Configuration->Event Editing.

Can you also please let us know what version of Joomla you are using?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby madss » Mon Feb 11, 2013 10:26 am

Hi Tonyp, thanks for very expedient reply. I have the date format to d/m/Y, but as I said it changes that to m/d/Y when I try to add events from the Frontend. I'm using Joomla! 3.0.1 stable.
I just tried editing some things in JEvents>Configuration>Event Editing, that caused the site to log me out!?
Would it be helful if I made an account for you to see the problem Live?

Thanks again,
madss
 
Posts: 9
Joined: Sun Feb 10, 2013 8:17 pm

Postby carcam » Mon Feb 11, 2013 10:42 am

Are you using any security extension that might be causing this problem? Being expusled from your backend is not a Joomla! regular behaviour.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7061
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby madss » Mon Feb 11, 2013 10:51 am

Hi Again,

No security extensions installed...
I just tried e few more things, and it is certainly a bug: I have 3 categories, with one sub-category in one of them. I made a test event for tonight, it got moved to December, and there is an error message as soon as I click on the little edit date icon (the popup calendar)"Invalid corrected". I could edit and move it to the right date, but not every time - very frustrating!
I appreciate any help!
madss
 
Posts: 9
Joined: Sun Feb 10, 2013 8:17 pm

Postby Tonyp » Mon Feb 11, 2013 12:45 pm

Hello,

Are you sure you are on JEvents 3.0.7? There was an Invalid Corrected issue version back which Geraint had fixed.

Can you edit the layout defaults? or do you always get kicked everytime you open it?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby madss » Mon Feb 11, 2013 3:13 pm

Image

Sorry to keep bothering but there is a bug here and I'm sure it is in everybody's best interest to exterminate it :D

Yes I'm sure it is 3.0.7 stable, I tried to show a screendump above where the version number is written, not sure it works?

Thanks again,
madss
 
Posts: 9
Joined: Sun Feb 10, 2013 8:17 pm

Postby Tonyp » Mon Feb 11, 2013 3:37 pm

Hello,

It did not work.

It works perfectly for me in Joomla 3.0.3.

1. Do you still get kicked out from the layout defaults ALL the time?

2. Can you enabled Joomla! Maximum Error Reporting and try and create a category? what error do you get?

Thanks
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby carcam » Mon Feb 11, 2013 3:39 pm

madss wrote:Image

Sorry to keep bothering but there is a bug here and I'm sure it is in everybody's best interest to exterminate it :D

Yes I'm sure it is 3.0.7 stable, I tried to show a screendump above where the version number is written, not sure it works?

Thanks again,


Hi madss, sure we want to solve the bug if it exists, and we are willing to detect it, but right now we have not been able to reproduce it.

PS: Tony arrived first :P

The image you are linking is not working, can you please attach it to the forum or provide a working link to the image?

Also, can you please enable Joomla! Maximum error reporting and show us more info about your system (support info at JEvents control panel is a good starting point) and PHP version?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7061
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby madss » Tue Feb 12, 2013 9:10 am

Hi All,

I managed to edit the configuration without getting logged out, now I have date format d/m/Y instead of d.m.Y and it seems to work, have entered a few events with no problems, will test more and come back if I encounter more issues, I still think there is a bug and would gladly supply you guys with an account so you can try it yourselves but for now it seems to do what I need it to do :-)

Thanks for the support in any case,
madss
 
Posts: 9
Joined: Sun Feb 10, 2013 8:17 pm

Next

Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users