Jevents 2.x (Free Access)

Calendars not setup properly  Topic is solved

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby dfnomad » Mon Jan 21, 2013 8:24 pm

Code: Select all
Joomla : 2.5.6
component_com_jevents : 2.2.8
plugin_editors_jce : 2.3.1

Warning message"
"Calendars not setup properly.

You must have at least one published native calendar which is marked as the default calendar. It must also have a valid category association.

Click on 'Manage Calendars' to correct this."

I have a calendar set up as default and a category defined. Both are published. On the front end the calendar is visible and seems functional. I can create an event. How do I clear this warning message?
thx
Dave
dfnomad
 
Posts: 3
Joined: Mon Jan 21, 2013 8:01 pm

Postby Tonyp » Mon Jan 21, 2013 8:28 pm

Hi Dave,

Firstly please update to Joomla! 2.5.8 and then JEvents 3.0.2.

Now, save the config does it work?

Failing that, do you have any server/site caching enabled?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby dfnomad » Mon Jan 21, 2013 11:17 pm

thanks for the reply TonyP.
I am not sure about server/site caching. Will need to find out about that if I can.

Since writing, I started to have other menu problems caused by launching JEvents. So I restored the whole site from backup and all warnings/problems went away. I going to try enabling it again .. carefully. Should it not normally work with Joomla : 2.5.6 and jevents : 2.2.8 ?
Dave
dfnomad
 
Posts: 3
Joined: Mon Jan 21, 2013 8:01 pm

Postby Tonyp » Tue Jan 22, 2013 7:48 am

Hi Dave,

It should do but 2.2.8 is at end if life.

Joomla should Always! Be updated. They release security updates, so you should be on 2.5.8.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby dfnomad » Tue Jan 22, 2013 7:54 pm

Tonyp: I have updated both, and so far so good with both.
thank you for taking time to help.
Dave
dfnomad
 
Posts: 3
Joined: Mon Jan 21, 2013 8:01 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]