Jevents 2.x (Free Access)

Latest Events Module Display Mode 2 & 3

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby elowry » Mon Jan 21, 2013 8:17 pm

Is there a limit on the number of days before/after in Modes 2 & 3 that events will be displayed? I am having issues getting the Latest Events module to display events within the configured time frame. At times we only have a few active events and there may be several weeks between events. That's why Modes 2 & 3 are good for us.

I have changed the days number from 30 to 365 but it doesn't seem to be affecting the display. If I change the event date to within three weeks or so of the current date it will display. If the event date is farther than about 3 weeks from the current day it doesn't display in the Latest Events list regardless of the number of days setting. I have confirmed that the server date is correctly set.
elowry
 
Posts: 2
Joined: Mon Jan 21, 2013 7:48 pm

Postby Tonyp » Mon Jan 21, 2013 8:27 pm

Hello,

If you use Display mode 2 with 365 days it will show x number of events for them days.

Note x is defined by the MAximum Events to Display.

Also, make sure to select Use Settings: Use Settings below in the module config.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23767
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby elowry » Mon Jan 21, 2013 8:40 pm

Thanks very much for the quick reply, Tony! It was the setting in the module that was the problem. It was using the module settings but I hadn't changed the date range there. I was fairly certain it was something simple but I just couldn't find it.

Thanks again!!!
elowry
 
Posts: 2
Joined: Mon Jan 21, 2013 7:48 pm

Postby Tonyp » Mon Jan 21, 2013 8:57 pm

Your more than welcome :).

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23767
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users