Jevents 2.x (Free Access)

blank page when viewing event

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby samcdo » Sat Nov 03, 2012 7:25 am

i know that there are many posts regarding this, but none seem to match mine.

when i attempt to view the event details. basically get a blank page, but the "Print", "email",iCal" and "info" buttons are visible.

http://www.stanwellparksurfclub.com/web ... Itemid=152

works with chrome, firefox but not ie

Code: Select all
Joomla : 2.5.7
component_com_jevents : 2.2.8
module_mod_jevents_cal : 2.2.8
module_mod_jevents_filter : 2.2.0
module_mod_jevents_latest : 2.2.5
module_mod_jevents_legend : 2.2.3
module_mod_jevents_switchview : 1.5.5 b1770
plugin_editors_jce : 2.2.8.4
plugin_search_eventsearch : 2.2.0


appreciate your help as always.

steven
samcdo
 
Posts: 8
Joined: Thu Nov 26, 2009 11:31 am

Postby Geraint » Sat Nov 03, 2012 7:57 am

If you ever get a partial page load or a completely white page
Enable Joomla! Maximum Error Reporting and view the page again, you should now have a more detailed error which will help us to resolve you issue quickly.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby samcdo » Sat Nov 03, 2012 8:14 am

maximum error reporting is now on, as you will see you can't see anything!
samcdo
 
Posts: 8
Joined: Thu Nov 26, 2009 11:31 am

Postby Geraint » Sat Nov 03, 2012 8:50 am

I just re-read your first post and realised that you said it was working ok in Chrome and Firefox. I'm away from the office over the weekend on my MacBook Pro so don't have access to MSIE.

It suggests to me that your problem is a CSS/stylesheet issue with part of the page being hidden or obscured by something else.

You could try enabling/installing the MSIE developer tools to see what CSS is causing your problem.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby samcdo » Mon Nov 05, 2012 10:35 am

could there be something going on with the following??

<html style="margin-left: -32767px;" slick-uniqueid="3">
samcdo
 
Posts: 8
Joined: Thu Nov 26, 2009 11:31 am

Postby Geraint » Mon Nov 05, 2012 12:48 pm

that looks very strange indeed pushing the whole content far off the right side of the page.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby samcdo » Sat Nov 24, 2012 12:03 am

i have found a line in css3-mediaqueries.js script that has marginleft -32767px

i am using crosstec.de cleanlogic template that includes this js script.

jevents is the only component i am having an issue with.

and it is only happening on ie9, works with chrome, firefox, mozillia, safari on ipad, blackberry.

appreciate any suggestions.
samcdo
 
Posts: 8
Joined: Thu Nov 26, 2009 11:31 am

Postby Geraint » Sun Nov 25, 2012 10:22 am

You need to contact Crosstec and ask them how to resolve this.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby monkey » Mon Nov 26, 2012 5:03 pm

Write how did you solve this problem. Got same issue
monkey
 
Posts: 2
Joined: Mon Nov 26, 2012 5:00 pm

Postby Tonyp » Mon Nov 26, 2012 5:12 pm

Please open a new topic.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users