JEvents 1.5 (No longer actively supported)

"Events Latest This module needs the Events component"

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby asounddesign » Wed Feb 29, 2012 7:53 pm

I have recently installed the Raf Cloud module and component. When I click on a Tag in the module I get an error message "Events Latest This module needs the Events component".

But I already have the JEvents component installed!

PHP Version: 5.2.17
joomla 1.5.23
Jevents v1.5.5g
Apache
Firefox 10.0.2
asounddesign
 
Posts: 98
Joined: Thu Dec 16, 2010 9:53 am
Location: Kilkeel, Co. Down, Northern Ireland

Postby Tonyp » Wed Feb 29, 2012 8:23 pm

What version of the latest events module did you install?

also you should upgrade to jevents 1.5.6
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby asounddesign » Wed Feb 29, 2012 8:59 pm

Not sure what version of the module. from the module manager it does not show the version. How do I find it?
asounddesign
 
Posts: 98
Joined: Thu Dec 16, 2010 9:53 am
Location: Kilkeel, Co. Down, Northern Ireland

Postby Tonyp » Wed Feb 29, 2012 9:02 pm

In the extension manager, find the module in the manage part.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby asounddesign » Wed Feb 29, 2012 9:10 pm

Ah yes, Says 1.5.5e
asounddesign
 
Posts: 98
Joined: Thu Dec 16, 2010 9:53 am
Location: Kilkeel, Co. Down, Northern Ireland

Postby Tonyp » Wed Feb 29, 2012 9:34 pm

Try updating both the component and module with atleast 1.5.6... might be worth going the whole hog and getting 2.1... if your site is ok with the joomla mootools upgrade plugin enabled.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby asounddesign » Thu Mar 01, 2012 8:26 am

Updated these but still the same message.
asounddesign
 
Posts: 98
Joined: Thu Dec 16, 2010 9:53 am
Location: Kilkeel, Co. Down, Northern Ireland

Postby Tonyp » Thu Mar 01, 2012 8:35 am

Sorry,

I just saw you install this RAF Cloud Module? This is not a JEvents module.

What is it? is it this you are using / configuring if so get in touch with RAF Cloud.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby asounddesign » Thu Mar 01, 2012 10:13 am

Tonyp wrote:Sorry,

I just saw you install this RAF Cloud Module? This is not a JEvents module.

What is it? is it this you are using / configuring if so get in touch with RAF Cloud.

Regards
Tony


Tony. I know that but what I do not understand is why it is saying "Events Latest This module needs the Events component". Maybe I just assumed it was referring to the JEvents component on my site. I'll check it out with the RAF Cloud developers but if anyone else has this problem and found it related to JEvents please let me know. Thanks.
asounddesign
 
Posts: 98
Joined: Thu Dec 16, 2010 9:53 am
Location: Kilkeel, Co. Down, Northern Ireland

Postby Tonyp » Thu Mar 01, 2012 12:31 pm

Hello,

Does disabling the RAF Cloud remove the issue?

I could be wrong, but I don't believe that error is output by jevents, Jevents is:

"Events Calendar This module needs the Events component"

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Yahoo [Bot]