Jevents 2.x (Free Access)

Upgrading from 1.5.x to 2.0.1

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby tonyarnold99 » Thu Dec 01, 2011 3:14 pm

To upgrade do I just install the 2.0 kit as normal and all my config will stay in tact? Apologies for the simple question but I've had my fingers burned recently so I'm a bit paranoid!

Many thanks.

Regards,
Tony.
tonyarnold99
 
Posts: 1
Joined: Tue Nov 29, 2011 9:50 am

Postby Geraint » Thu Dec 01, 2011 4:31 pm

On Jomola 1.5.25 - simply installing version 2.0.10 on top of Jevents 1.5.5 will work.

BUT its always a good idea to have an up to date backup.

Moving from JEvents 1.5.5 on Joomla 1.5 to Jvents 2.0 on Joomla 1.7 is a more complex matter.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42811
Joined: Fri Feb 15, 2008 6:14 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]