Jevents 2.x (Free Access)

SOLVED - Error 1056 when installing Jevent

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby weboz » Wed Nov 16, 2011 8:46 pm

1056 - An error has occurred.

Invalid controller: name='config', format=''

_

Error loading component: , 1

Database Table Setup Was Required
weboz
 
Posts: 4
Joined: Wed Nov 16, 2011 8:45 pm

Postby Tonyp » Wed Nov 16, 2011 8:56 pm

Hello,

Can you go to the Administration Area, then go to jevents and click Save.

If this fails, then reinstall and make sure you Click Continue when Database setup is displayed.

Thanks
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby weboz » Wed Nov 16, 2011 9:19 pm

I can't access the file. All i get is this error when installing and when trying to access the file after the installation.

Maybe it's a CHMOD that is incorrect. Any directory in the ./includes that need to be allowed? Have installed many components before, but this is the first calender/event component i have installed. So it might be a path that has incorrect CHMOD for this component to write.
weboz
 
Posts: 4
Joined: Wed Nov 16, 2011 8:45 pm

Postby Tonyp » Wed Nov 16, 2011 9:21 pm

It shouldn't be an issue if you have installed components before,

what happens when you try to reinstall? the same error? Are you using Joomla 1.7?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby weboz » Wed Nov 16, 2011 9:25 pm

Yes, getting same error.
Using Joomla 1.7.3
weboz
 
Posts: 4
Joined: Wed Nov 16, 2011 8:45 pm

Postby Tonyp » Wed Nov 16, 2011 9:28 pm

Can you try using this install cleaner script?

viewtopic.php?f=17&t=10580

And then reinstalling.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby weboz » Wed Nov 16, 2011 9:30 pm

Ah, my bad. I got redirected to an older script from http://extensions.joomla.org and thought the first script at the bottom was up to date.

Thanks for fast support anyways! Love Jevens.
weboz
 
Posts: 4
Joined: Wed Nov 16, 2011 8:45 pm

Postby Tonyp » Wed Nov 16, 2011 9:31 pm

:).

No Problem.
Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23793
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users