Jevents 2.x (Free Access)

error adding event

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby owitec » Thu Nov 10, 2011 7:49 pm

When I try to add a event the buttons save, apply and close dont work. Nothiong happens, no page load or error. the rest works in the backend. can anyone help? If I can get it to work I'm pretty sure (95%) that I will buy a silver membership for the addons.

I'm using joomla 1.7 and jevent 2.0.1
owitec
 
Posts: 4
Joined: Thu Nov 10, 2011 7:43 pm

Postby Tonyp » Thu Nov 10, 2011 9:11 pm

Hello,

This sounds like a javascript conflict or a problem with mootools.

Can you use Firefox and firebug to see if any errors are being output?

or use Developer tools in Google Chrome/I.E.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23726
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby owitec » Fri Nov 11, 2011 3:19 am

Yes there is a error:

this.editor is undefined http://localhost/salsaMagica/media/edit ... emirror.js
Line 8

this.options.initCallback(this);if(thi...this.editor.reindentSelection(null)},.....
owitec
 
Posts: 4
Joined: Thu Nov 10, 2011 7:43 pm

Postby carcam » Fri Nov 11, 2011 8:15 am

Does this happen with several browsers?

Does this problem happen with articles too?

It seems that it's a problem of the editor.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7097
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby owitec » Fri Nov 11, 2011 11:36 am

This only happens in the add Event page, nowhere else. It is also in Firefox and Safari.
owitec
 
Posts: 4
Joined: Thu Nov 10, 2011 7:43 pm

Postby owitec » Fri Nov 11, 2011 11:54 am

This only occurs if I use the Codeworrior-Editor
owitec
 
Posts: 4
Joined: Thu Nov 10, 2011 7:43 pm

Postby Tonyp » Fri Nov 11, 2011 5:03 pm

This is a problem with that editor. I would advise using a different editor.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23726
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]