JEvents 1.4

Is it safe to install 1.4.x with 1.5RC already installed?

Postby mikef » Tue Apr 14, 2009 5:32 pm

I want to use DT Registration on a site running Joomla 1.5.10.

I am already using JEvents 1.5 RC on my site but I think I need 1.4x to integrate with DT Registration.

Is it safe to install JEvent 1.4.x without uninstalling 1.5RC? I think they can coexist but does the order of installation make a difference?

Thanks.
mikef
 
Posts: 3
Joined: Mon Apr 13, 2009 11:39 pm

Postby Geraint » Sat Apr 25, 2009 6:17 pm

There should be no problems but its always a good idea to take a backup before hand.

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm


Return to JEvents 1.4

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users