Jevents 2.x (Free Access)

"View by Month" not showing events...

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby spry707 » Thu Nov 03, 2011 7:20 pm

Hi I am currently running Joomla 1.7 with Jevents 2.0.4. I setup a menu item of "View by Month" and nothing shows up. Certain templates show some things like boarders to indicate that there is an event on a certain date, but is not clickable. Others don't even show anything but the calendar.
Example:
Image

Here are my menu item component options.
Image

Here are my Jevents Config. to Components.
Image

If there is any other info that is needed please let me know. I have been trying to solve this issue on my own for about a week now. Finally I must admit. I need your help.

Thank You in advance.
spry707
 
Posts: 3
Joined: Wed Nov 02, 2011 10:55 pm

Postby Tonyp » Thu Nov 03, 2011 8:43 pm

Hello,

This is very possibly a conflict with your Template.

Try using a default Joomla template and let me know if that works?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23686
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby spry707 » Thu Nov 03, 2011 9:08 pm

Thanks for the reply TonyP. I appreciate it. So I did what you said and the template is the issue. I know this will sound very noobish but how exactly would I tackle this. This is a template is not mine. It was designed a while ago with Joomla 1.5 in mind and then I performed an upgrade to 1.7.
spry707
 
Posts: 3
Joined: Wed Nov 02, 2011 10:55 pm

Postby Tonyp » Thu Nov 03, 2011 9:09 pm

Ahh...

So have you made any changes at all to the template before upgrading to Joomla 1.7?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23686
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby spry707 » Thu Nov 03, 2011 9:52 pm

Besides the files that I had to change for the upgrade which basically were just templateDetails.php that was it.
spry707
 
Posts: 3
Joined: Wed Nov 02, 2011 10:55 pm

Postby Tonyp » Thu Nov 03, 2011 9:55 pm

Ahh right ok..

Well basically you could do with using some thing like Firebug with Firefox.

To do some debugging and see if any errors are output. If not look into the CSS and see if it is being overridden.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23686
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users