Jevents 2.x (Free Access)

SOLVED - JEvents 2.0 Fatal error

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby mmoods » Sat Oct 22, 2011 8:23 pm

Hi Geraint,
I get the following fatal error even tho the JEvents 2.0 install and config was successful. I'm on Joomla 1.5.18. Installed the Lang plugin too. Any help is appreciated. Thanks

Warning: require_once(/homepages/20/d95961988/htdocs/Jun2010/draft/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/20/d95961988/htdocs/Jun2010/draft/components/com_jevents/views/default/helpers/defaultviewhelperheader.php on line 107

Fatal error: require_once() [function.require]: Failed opening required '/homepages/20/d95961988/htdocs/Jun2010/draft/components/com_mailto/helpers/mailto.php' (include_path='.:/usr/lib/php5') in /homepages/20/d95961988/htdocs/Jun2010/draft/components/com_jevents/views/default/helpers/defaultviewhelperheader.php on line 107
Events Calendar
mmoods
 
Posts: 1
Joined: Sat Oct 22, 2011 8:20 pm

Postby Tonyp » Sat Oct 22, 2011 8:35 pm

Can you upgrade to Joomla 1.5.24 and let us know if you still get the error?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23840
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby laplap33 » Mon Oct 31, 2011 1:43 am

I get something similar
Jm 1.6:
Events Calendar



Warning: require_once(/home/sumlux/public_html/sandboxjml16/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /home/sumlux/public_html/sandboxjml16/components/com_jevents/views/default/helpers/defaultviewhelperheader16.php on line 109

Fatal error: require_once() [function.require]: Failed opening required '/home/sumlux/public_html/sandboxjml16/components/com_mailto/helpers/mailto.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/sumlux/public_html/sandboxjml16/components/com_jevents/views/default/helpers/defaultviewhelperheader16.php on line 109
laplap33
 
Posts: 4
Joined: Sun Oct 30, 2011 5:12 pm

Postby Tonyp » Mon Oct 31, 2011 8:24 am

It might not be relevant but please upgrade to Joomla 1.7.2 as Joomla 1.6 support is soon to be stopped.

Let us know how you get on.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23840
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby squiresy » Thu Nov 03, 2011 7:17 am

Hello people,
I have the same 'mailer' type error using either Jevents 1.55 or JEvents 2 on Joomla 1.5. I have the same error listed three times as being on line 107.
I am not sure what sub-version of Joomla I use. Any tips ? I have been really putting of the notion of upgrading Joomla because of other extensions.
I should say I also installed the module, which correctly listed a trial event. It just failed when it was time to access the page identified by the menu command.
squiresy
 
Posts: 2
Joined: Thu Nov 03, 2011 7:08 am

Postby Tonyp » Thu Nov 03, 2011 7:53 am

You should be using joomla 1.7 once installed if you are getting this error please let us know.

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23840
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Geraint » Thu Nov 03, 2011 11:09 am

squiresy wrote:I have the same 'mailer' type error using either Jevents 1.55 or JEvents 2 on Joomla 1.5. I have the same error listed three times as being on line 107.
I am not sure what sub-version of Joomla I use.

You need to upgrade to Joomla 1.5.24 and the problem will be resolved.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm

Postby squiresy » Thu Nov 03, 2011 2:22 pm

Hi people,
Correct information thank you.
I upgraded to Joomla 1.4.23 and JEvents 2.0 works a treat.
squiresy
 
Posts: 2
Joined: Thu Nov 03, 2011 7:08 am


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Yahoo [Bot]