Jevents 2.x (Free Access)

Error installing Dutch translation JEvents 2.0 (Joomla 1.7)

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby wendesign » Wed Oct 19, 2011 9:38 am

Hi,
I'm using Joomla 1.7 and just downloaded the Dutch translation for JEvents 2.0 but when I tried installing it I got the following error message:

Aborting language installation: No core pack exists for the language [nl-NL]
Package Install: There was an error installing an extension: admin.zip

Anyone got an idea what went wrong here and what I can do to fix it?
Thanks in advance!
wendesign
 
Posts: 1
Joined: Tue Oct 18, 2011 1:29 pm

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]