JEvents 1.4

Go to EVENTS CONFIG SECTION first and change EMAIL adress

Postby adjevandenberg » Sun Mar 22, 2009 10:25 pm

Hello dear users,

is there somebody that can help me, I installed the JEvents with no problem.
than there is an message: "Go to EVENTS CONFIG SECTION first and change EMAIL adress"
I fill in the right adres but when I click the save button, it takes a few minutes and nothing happens, it just hangs in the same screen.
Does anybody now what I should do? Please Help.

Greets

Adje
adjevandenberg
 
Posts: 1
Joined: Sun Mar 22, 2009 10:18 pm

Postby AlanHumphrey » Tue Mar 24, 2009 2:19 am

what version of JEvents?

I would first check the permissions on

/administrator/components/com_events/events_config.ini.php

the new email address will be written to that file.
AlanHumphrey
 
Posts: 161
Joined: Sat Dec 27, 2008 7:19 pm

Postby dtarver1 » Sun Apr 12, 2009 2:06 pm

What shoudl the permissions read? I am having the same problem! I have the owner rwx and everyone else is read and executable. Thank you
dtarver1
 
Posts: 3
Joined: Sun Apr 12, 2009 1:42 pm

Postby dlb » Tue Apr 14, 2009 12:52 am

The required permissions depend on the file ownership and server setup. There is no one right answer. Your rwxr-xr-x (755) should be right, but if it still doesn't work, go to rwxrwxr-x (775). You don't want rwxrwxrwx (777) but there are server setups that require it. I wouldn't expect your long delays with just a file permission problem. It should be able to figure out that it can't write to the configuration file pretty quickly.

Dale
dlb
 
Posts: 47
Joined: Sun Oct 12, 2008 7:02 pm

Postby freshwebmedia » Thu Apr 16, 2009 1:32 pm

I am having the same problems. I orginally installed eventlist and then decided that I wanted to change over to jevents. I uninstalled eventlist and installed jevents but I keep getting the same error. I even get it in different parts of my administrator pages such as "global checkin" or "article manager" but it only seems to happen after a failed attempt to go into the "manage events" or "configuration" section of Jevents... I dont get an error when going into "manage categories".... I have also just upgraded to joomla 1.5.10 hoping that this might help but it hasnt.. I have tried updating the permissions as mentioned above but that made no difference either....

Any more ideas please as I really want to use your component.... PLEASE HELP.....
freshwebmedia
 
Posts: 4
Joined: Thu Apr 16, 2009 12:59 pm

Postby freshwebmedia » Thu Apr 16, 2009 1:53 pm

OK, I am anwsering some of my own question.. I have joomla 1.5.10 and I installed what I thought was the right version of j events for my version of joomla but it turned out to be the wrong version of 1.4.2 but I really needed 1.4.3cr2.. after reinstalling this new version 1.4.3cr2 it now says on my administrator area that the version of j events is actually 1.5.0rc... which i do not want as I wish to incorporate a registration system with this and its not supported yet... whats going on with the versions.. I know for sure that I have installed the package 1.4.3cr2.. can you please double check this package..

thankyou
freshwebmedia
 
Posts: 4
Joined: Thu Apr 16, 2009 12:59 pm


Return to JEvents 1.4

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users