Jevents 2.x (Free Access)

Error on menu link click.

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby pluggin » Thu Sep 29, 2011 12:16 am

I've used Jevents on joomla 1.5 with excellent results but I've created a new site with 1.6 and am now getting errors when clicking on the menu link.

Installed Jevents v2.0 into Joomla v1.6 and everything seems to work fine until you click the menu link... error:

Warning: require_once(/home/sgchambe/public_html/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /home/sgchambe/public_html/components/com_jevents/views/default/helpers/defaultviewhelperheader16.php on line 109

Fatal error: require_once() [function.require]: Failed opening required '/home/sgchambe/public_html/components/com_mailto/helpers/mailto.php' (include_path='.:/usr/local/php52/pear') in /home/sgchambe/public_html/components/com_jevents/views/default/helpers/defaultviewhelperheader16.php on line 109

<end>

forgot to mention that the directory structures in the errors above do not exist as viewed via ftp.

this domain is hosted on siteground who has been an excellent host for me with many sites but this is a little to much for me to handle.

the system info from the system info from joomla is listed below and the link is live at http://sgchamber.com . Let me know if you need any other info.

PHP Built On: Linux serv01.siteground243.com 2.6.38.6-sg4-nomm-nogrsec #1 SMP Wed May 18 08:51:09 CDT 2011 i686
Database Version: 5.0.91mm-log
Database Collation: utf8_general_ci
PHP Version: 5.2.17
Web Server: Apache/1.3.42 (Unix) mod_gzip/1.3.26.1a mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_ssl/2.8.31 OpenSSL/0.9.8e-fips-rhel5 PHP-CGI/0.9
WebServer to PHP Interface: cgi
Joomla! Version: Joomla! 1.6.0 Stable [ Onward ] 10-Jan-2011 23:00 GMT
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.186 Safari/535.1

Thank You for a great calendar!
pluggin
 
Posts: 1
Joined: Wed Sep 28, 2011 11:06 pm

Postby carcam » Thu Sep 29, 2011 6:47 am

Can you please upgrade to the latest Joomla! 1.6.x branch? (I think it's 1.6.5). This error sounds as the 1.5.22 version one, so upgrading your Joomla! install might fix it.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7061
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users