Jevents 2.x (Free Access)

Problem with selecting month from drop down menu

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby DougT » Mon Sep 26, 2011 2:56 pm

When I use the drop down menu to advance to a future month, it sends me back to 1999. Is this some kind of temporal time shift that I may be experiencing? :D
DougT
 
Posts: 8
Joined: Sun Oct 11, 2009 9:11 pm

Postby carcam » Mon Sep 26, 2011 3:31 pm

Are you using SEF? Can you please provide more info about your system?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7114
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby DougT » Mon Sep 26, 2011 8:27 pm

Here ya go

PHP Built on: Linux serv01.siteground276.com 2.6.38.6-sg4-nomm-nogrsec #1 SMP Wed May 18 08:51:09 CDT 2011 i686
Database Version: 5.0.91mm-log
Database Collation: utf8_general_ci
PHP Version: 5.2.17
Web Server: Apache/1.3.42 (Unix) mod_gzip/1.3.26.1a mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_ssl/2.8.31 OpenSSL/0.9.8e-fips-rhel5 PHP-CGI/0.9
Web Server to PHP interface: cgi
Joomla! Version: Joomla! 1.5.23 Stable [ senu takaa ama baji ] 04-March-2011 18:00 GMT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

Using AceSEF 1.5.18

It was occurring when I chose used alternative as the layout view.

Site template of choice is rt_modulus_j15 1.5.0 June 1, 2011 RocketTheme, LLC
DougT
 
Posts: 8
Joined: Sun Oct 11, 2009 9:11 pm

Postby carcam » Tue Sep 27, 2011 8:01 am

Can you please try to disable SEF for testing? I think it's a SEF problem. I am not acquainted with AceSEF, but if you can purge the URLs, then doing so should help.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7114
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby DougT » Mon Oct 03, 2011 4:55 pm

Gave this a try and it still booted me back to 1999.

Any other thoughts.

:ugeek:
DougT
 
Posts: 8
Joined: Sun Oct 11, 2009 9:11 pm

Postby Geraint » Tue Oct 04, 2011 8:18 am

carcam wrote:Can you please try to disable SEF for testing? I think it's a SEF problem.


Did you try that too?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42837
Joined: Fri Feb 15, 2008 6:14 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]