Jevents 2.x (Free Access)

Event not showing in front end

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby Tony » Fri Sep 23, 2011 1:23 pm

Please help,

I recently created a new site for my company using Wampdeveloper, everything worked 100%.

I have now rebuild the site on our service providers server and when I try retrive an event that I entered in the admin panel it does not display the event on the front page when I click on the calander. The error it gives me is:


Events Calendar
Warning: require_once(/var/www/html/powells/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/html/powells/components/com_jevents/views/default/helpers/defaultviewhelperheader.php on line 107

Fatal error: require_once() [function.require]: Failed opening required '/var/www/html/powells/components/com_mailto/helpers/mailto.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/powells/components/com_jevents/views/default/helpers/defaultviewhelperheader.php on line 107

Can someone please give me some advise.

Thanks,

Tony
Tony
 
Posts: 2
Joined: Fri Sep 23, 2011 1:13 pm

Postby Geraint » Mon Sep 26, 2011 8:29 am

Upgrade Joomla to 1.5.23
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42852
Joined: Fri Feb 15, 2008 6:14 pm

Postby Tony » Mon Sep 26, 2011 11:12 am

Thanks,

I will uninstall and load that version.

Regards,

Tony
Tony
 
Posts: 2
Joined: Fri Sep 23, 2011 1:13 pm

Postby alesbensa » Fri Sep 30, 2011 6:32 am

try again and rebuild it...it can fix ur problem
alesbensa
 
Posts: 2
Joined: Tue Sep 27, 2011 6:07 am


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users