Contribute to JEvents

Server 500 error in some template

We are looking for developers, forum moderators and translators for this project.

If you would like to help out then please add a message in this forum.

Postby akodobrt » Tue Aug 30, 2011 5:16 pm

Hi, I just instal JEvents 2.0 and in some template works fine but in another it won't show. It send me an HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

Did jou have that problem??

Thanks,

Alen
akodobrt
 
Posts: 7
Joined: Tue Aug 30, 2011 5:12 pm

Postby Geraint » Thu Sep 01, 2011 11:13 am

On some pages? All pages?

What were you doing?

Which template gives you the problem?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby akodobrt » Thu Sep 01, 2011 3:33 pm

Hi,
only works on Ja purity II, On all other templates it won't show anything - on all pages. The calendar module is visible and that is ok, but when I click on it then error pop up. I add new menu item with calendar view from component and there is the same error ....

I try with several templates, and with rocket theme template - so I try to disable template errors ....

Any help :) ?
akodobrt
 
Posts: 7
Joined: Tue Aug 30, 2011 5:12 pm

Postby Geraint » Fri Sep 02, 2011 8:36 am

Did you create a Jevents menu item? If not try this.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby akodobrt » Fri Sep 02, 2011 10:51 am

Geraint wrote:Did you create a Jevents menu item? If not try this.

I add new menu item with calendar view from component and there is the same error .... (from last post)

Is there any server or template prohibition? Or .....?

Is there any documentation for help - something???
akodobrt
 
Posts: 7
Joined: Tue Aug 30, 2011 5:12 pm

Postby Geraint » Fri Sep 02, 2011 4:38 pm

Are you using a sef addon? Try disabling SEF.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby akodobrt » Fri Sep 02, 2011 6:14 pm

nop, no add ons - just a pure joomla instalation and sef from joomla ...
akodobrt
 
Posts: 7
Joined: Tue Aug 30, 2011 5:12 pm

Postby akodobrt » Tue Sep 06, 2011 9:16 am

Hi,
new information:
On the Joomlas admin panel, in Global Configuration, Site tab, Adds sufix to URL - now it is turned to YES value and I have new error - Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.
akodobrt
 
Posts: 7
Joined: Tue Aug 30, 2011 5:12 pm

Postby carcam » Wed Sep 07, 2011 9:36 am

I guess you are using the SEF with .htaccess option. If you disable this option (and rename your .htaccess file) does it work?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7094
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby akodobrt » Wed Sep 07, 2011 11:19 am

carcam wrote:I guess you are using the SEF with .htaccess option. If you disable this option (and rename your .htaccess file) does it work?

Hi guys :)
Again - i DON'T use SEF of any kind - and I try to use it with htaccess.txt and the error is same :o
akodobrt
 
Posts: 7
Joined: Tue Aug 30, 2011 5:12 pm

Next

Return to Contribute to JEvents

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users