JEvents 1.4

Published Categories and Events Not Appearing In Calendar

Postby drowningindejavu » Wed Mar 18, 2009 2:32 pm

I have created a new category in my JEvents calendar and for some reason none of the events assigned to this category are appearing online. Both the category and the events are published and the Manage Categories page shows that I have events published to it but they are not online. I am not using any sort of custom templates or configuration with the JEvents calendar. Does any one have any ideas on this one?
drowningindejavu
 
Posts: 2
Joined: Wed Mar 18, 2009 2:23 pm

Postby AlanHumphrey » Thu Mar 19, 2009 2:49 am

I came close to duplicating this problem, (unpublished a category, then republished it) and for a while the republished category didn't show up on the month view of the calendar.

I then left the month view (went back to home page) and used the mini calendar to re-open the month view. Presto - the category was back.

This all suggests some sort of caching issue. Don't know if it'll help you or not, but it's something to look at.
AlanHumphrey
 
Posts: 161
Joined: Sat Dec 27, 2008 7:19 pm

Postby chloregy » Thu Mar 19, 2009 3:19 am

i have the same exact issue.

in the admin panel i can create categories I have about 8 or so, as soon as i assign an event to any category other than "general" it gets wiped off the public site.

also, i allow registered users to post events, none of the categories show up in the pull down menu other than "general" which is the default with installation


v1.4.3 RC - this happens as a registered user so it shouldn't be a cache thing

http://www.chloregy.com/events if you want to look at it
chloregy
 
Posts: 2
Joined: Thu Mar 19, 2009 3:09 am

Postby drowningindejavu » Thu Mar 19, 2009 1:16 pm

Thanks AlanHumphrey. That didn't work for me so I'm going to keep digging. I will post the solution once I find it... I know I'll find it.

Thanks again!
drowningindejavu
 
Posts: 2
Joined: Wed Mar 18, 2009 2:23 pm

Postby AlanHumphrey » Thu Mar 19, 2009 3:41 pm

Out of curiosity, are you using the Legend module on the front end?
AlanHumphrey
 
Posts: 161
Joined: Sat Dec 27, 2008 7:19 pm


Return to JEvents 1.4

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users