JEvents 1.5 (No longer actively supported)

Lots of errors

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby kecker » Sun Jan 18, 2009 6:42 am

My information:
PHP Version: 5.2.5
Database Version: 4.1.22-standard-log
Web Server: Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
Joomla! Version: Joomla! 1.5.9 Production/Stable [ Vatani ] 9-January-2009 23:00 GMT
JEvents 1.5Alpha3

First of all, so far I created a number of categories, and set them to publish.
I created a subscription under one of those categories
The instructions say that in the parameters for use authorization I can select user by user or general user level authorization. I see no such settings.
I just left the the admin user set to my account but have the "Enable User Authorization" set to off. I did create a user out of desperation but that doesn't seem to have affected any of the errors below:

In the calendar module I see the following:
Warning: Invalid argument supplied for foreach() in /home/sd37gopo/public_html/sd37/components/com_jevents/libraries/modfunctions.php on line 104
and then it's followed by the caledar

Under tools on the main control panel, if I click "Check locale configuration" I get:
500 - An error has occurred.
Invalid Controller Class - Controller

I can't publish an event at all...if I try to save I get:
104 - An error has occurred.
Problems storing Event Detail

Nothing in any of the instructions or install details seems to answer or adress these issues.
kecker
 
Posts: 2
Joined: Sun Jan 18, 2009 6:32 am

Postby kecker » Sun Jan 18, 2009 7:02 am

If I go to the Calendar page I also get these errors in the calendar module on the side:

Notice: Undefined variable: myItemid in /home/sd37gopo/public_html/sd37/components/com_jevents/libraries/modfunctions.php on line 139

Notice: Undefined variable: myItemid in /home/sd37gopo/public_html/sd37/components/com_jevents/libraries/modfunctions.php on line 145
kecker
 
Posts: 2
Joined: Sun Jan 18, 2009 6:32 am

Postby Geraint » Sun Jan 18, 2009 12:11 pm

Use the latest build from this form - at least some of the bugs are fixed already.

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm


Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users