JEvents 1.5 (No longer actively supported)

Missing icon navigation bar

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby alimog » Mon Aug 30, 2010 2:43 pm

Hey - new to the forum and just want a bit of advice.
I'm using JEvents 1.5.4 and Joomla 1.5.15 - hardware is a MacBook & internet through Safari.

My icon navigation bar has gone missing. I've checked the config settings and they say "yes" to using the nav bar but its not showing up. Am I missing something obvious?

Link to the current calendar view below:

http://www.hershelife.com/site/index.ph ... &Itemid=81

Many thanks
Ali
alimog
 
Posts: 3
Joined: Sat Aug 28, 2010 12:19 pm

Postby Geraint » Tue Aug 31, 2010 12:36 pm

check the menu item parameters too.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm

Postby alimog » Tue Aug 31, 2010 7:21 pm

Hi Geraint - menu item paramaters are also set to "yes"...
alimog
 
Posts: 3
Joined: Sat Aug 28, 2010 12:19 pm

Postby Geraint » Wed Sep 01, 2010 9:04 am

Do you have "use new iconic toolbar" set to yes?

If that is not the answer then I'm stumped I'm afraid.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm

Postby alimog » Wed Sep 01, 2010 12:13 pm

Yes, its set to "yes" where it should be. That leaves us both scratching our heads....any suggestions to rectify it another way??

Hope you can help as I'm now stuck with a not very functional calendar. I've had to add extra menu options to be able to view the info I want but its not ideal....
alimog
 
Posts: 3
Joined: Sat Aug 28, 2010 12:19 pm

Postby Geraint » Wed Sep 01, 2010 3:51 pm

At this point the only option would be for me to login to the backend of your site and add a few comments in the code to see where its diverging from what it should.

However I'm afraid that I can only provide that level of support to club members.

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm


Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]