JEvents 3.1 (Free Access)

404 error

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby arm » Mon Apr 08, 2013 4:02 pm

I am using Jevents3.0.09 with Joomla 2.5.9
I have a Calendar menu for which if I click, I get 404 not found error. However, if I copy paste the Link from Admin back end area of Menu item, I get the Calendar. What I do not uunderstand is, how come Calender link on my actual website is different than the Link attribute in the menu item? How do I fix this?
arm
 
Posts: 11
Joined: Mon Apr 08, 2013 3:54 pm

Postby Tonyp » Mon Apr 08, 2013 4:07 pm

Hello,

Please can you provide both links? after you domain?

Are you using SH404? or any other SEF components?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby arm » Mon Apr 08, 2013 4:16 pm

This is my local host-

1. This one does not work-http://localhost/propyla_joomla/index.php/Feeds/something/month.calendar/2013/04/08/

2. If I copy paste this- works-
http://localhost/propyla_joomla/index.p ... t=calendar
In Menu item from backend- I have this- index.php?option=com_jevents&view=month&layout=calendar
arm
 
Posts: 11
Joined: Mon Apr 08, 2013 3:54 pm

Postby arm » Mon Apr 08, 2013 4:17 pm

I am not using SEF compnonets or SH 404

Thanks
arm
 
Posts: 11
Joined: Mon Apr 08, 2013 3:54 pm

Postby Tonyp » Mon Apr 08, 2013 4:22 pm

Hello,

You have enabled SEF in your Joomla! config and not changed the htaccess.txt file to .htaccess

Joomla! will not function correctly like this. Either disable SEF in Joomla or rename the htaccess file.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby arm » Mon Apr 08, 2013 4:33 pm

On actual website, I plan on having SEO settings to Yes. In that case, having .htaccess file will resolve the issue?
arm
 
Posts: 11
Joined: Mon Apr 08, 2013 3:54 pm

Postby Tonyp » Mon Apr 08, 2013 4:44 pm

Hello,

Yes.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby arm » Tue Apr 16, 2013 8:47 pm

Tony,

I am following up on this. I put this on my actual website. I have .htaccess file in there. However, it gives me 404 error when I say Yes to SEO settings.
arm
 
Posts: 11
Joined: Mon Apr 08, 2013 3:54 pm

Postby carcam » Tue Apr 16, 2013 9:04 pm

Then you need to do further research on your server configuration. Take a look into the .htaccess file and read each section carefully and you may find more info about how you can workaround this. Also you may ask your hosting service about more guidance.
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7114
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby arm » Tue Apr 16, 2013 11:12 pm

Sorry, but that does not help at all. Can you tell me what to look for? And what to change to make it work?
arm
 
Posts: 11
Joined: Mon Apr 08, 2013 3:54 pm

Next

Return to JEvents 3.1 (Free Access)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users