Jevents 2.x (Free Access)

jevents 2.2 implements at the very start of the body tag  Topic is solved

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby gavAusWeb » Thu Apr 11, 2013 12:02 am

Hi,

I noticed that in your examples that Jevents is placed nicely into a div of your choice. When i make a new menu item for jevents it automatically implements at the very start of the body tag, pushing the rest of the website down.. :/ The only way for me to position it with position: absolute; and give it a z-index..

I must be doing something wrong..?

in your examples Jevents is using the standard relative positioning, how may I position this extension into a div of my choice..? Also i noticed that you have different views for your demos as soon as the page loads.. for example the 'events at the opera' demo shows the monthly calendar view as soon as the page loads, where the 'events at the zoo' demo shows all of the events for the year on the page load.. how set this up so i may choose which view loads as soon as the page is loaded..???

Thanks in advance!!
Regards,Gav.
gavAusWeb
 
Posts: 5
Joined: Tue Apr 09, 2013 5:42 am

Postby Tonyp » Thu Apr 11, 2013 7:22 am

Hello Gav,

That is very bizarre, what version exactly of JEvents? If your on Joomla 2.5.x or upwards can you try using JEvents 3.x ?

You create different menu items and if you want it to load when your site loads instantly you set the menu item which you want to be default as HomePage which is standard Joomla! Practice.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Geraint » Thu Apr 11, 2013 8:33 am

could be one of:
1. A strange CSS issue
2. A missing HTML tag somewhere
3. A php error in a module

What is the URL where you have JEvents enabled?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby gavAusWeb » Fri Apr 12, 2013 4:37 am

Hey guys,

First up thanks so much for your replies, very much appreciated! ;)

ok..i am using the Jevents version:
JEvents v2.2.8 Copyright © 2006-2012

I am also running Joomla! 2.5.6

Ok yep re: my second lot of questions, fully understood and have rectified my confusion :P


Re: Jevents starting at the very top, just under the body tags..

I have checked my template, the html tags appear to be in the right positions.. As for the error in the module php, just to save some time, which file and where abouts would it live, to check this out..?

Currently i am running this website on a local server at my work place, so i am unable to provide a url.. quite annoying.. would be great if u could inspect for yourselves, in case it is something simple that i have overlooked ! :/

Are there any other items to you guys could please suggest to check..?

Yeah I am absolutely stumped with on this one, I have fiddled for days and seem to have had no luck.. A good friend / biz partner is a software/web-app dev, so we are going to a look over the weekend to try and find out why its behaving in such a peculiar way, if we find a solution i'll be sure to let you guys know!

I have another site, using joomla 2.5.6, so i will download Jevents 3.0 and see if i have any better luck..

ps. allowing users to add own id's class' in the upcoming events module, just brilliant ! ;)
gavAusWeb
 
Posts: 5
Joined: Tue Apr 09, 2013 5:42 am

Postby gavAusWeb » Fri Apr 12, 2013 6:38 am

pps. just installed jevents to my other joomla 2.5.6.. and it did not push my entire website down and slotted nicely into where it is meant to fit.. !! :D

looks like 2.2 has some issues, probs the reason you updated it and made version 3.0 etc.. haha

i have created templates for both sites from scratch, so if it worked on one, it should most definitely work for the other.. I'll try uninstalling 2.2 and re-installing, 3.0 over the weekend let you know how i go ;)

Thanks again for your support !!
gavAusWeb
 
Posts: 5
Joined: Tue Apr 09, 2013 5:42 am


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users