Jevents 2.x (Free Access)

SOLVED - Unable to post event in Front End

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby edcarpenter3 » Sun Dec 18, 2011 10:17 pm

Nope, nothing comes up at all, other than the calendar page! Works fine in the back end still though!
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Sun Dec 18, 2011 10:23 pm

I fear that some thing is clashing with it, if the event's are not even viewable in the back end.

Can you use Joomla's default template and test it?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23698
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby edcarpenter3 » Sun Dec 18, 2011 10:31 pm

The events show, add and edit fine in the back end. The fault is only happening in the front end. I'm currently using JEvents 1.5.6 as I thought downgrading might help but still no luck. Tried JA Purity, Beez and rhuk_milkyway templates and no luck still.
Tried using Firefox and IE and no difference.
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby carcam » Mon Dec 19, 2011 8:14 am

do you mean you are using Joomla! 1.5.6? If so, this is a very old version of the CMS, and it has been several changes (specially regarding javascript libraries) since that version. Can you please upgrade your Joomla! installation to the latest 1.5.25?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7094
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby Tonyp » Mon Dec 19, 2011 8:19 am

Carcam,

He means Jevents. Geraint released this early last week.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23698
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby edcarpenter3 » Mon Dec 19, 2011 9:42 am

I was using Joomla 1.5.23 so have upgraded to 1.5.25 and still not able to add events via the front end but I can in the backend still. I might try a complete fresh install of site and Jevents and see what happens! This obviously isn't a code fault so assuming it's something to do with my site! :) thanks for all your help! I'll let you know how the install goes!
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby edcarpenter3 » Mon Dec 19, 2011 9:47 am

I have just tried to edit an existing event in the front end and that doesn't work either so I can't save or edit events in the front end. Definitely doing a full reinstall!!
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby edcarpenter3 » Mon Dec 19, 2011 2:26 pm

Decided that since J1.7 is the latest version I'll go for that. Installed that, installed JEvents 2.0 and it works like a dream. Must have been my installation cos I tried it on 2 other sites and it worked fine!

Thanks again for all your help! :)
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Mon Dec 19, 2011 2:52 pm

No problem,

glad you resolved this.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23698
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby webxcrawler » Sun Dec 25, 2011 1:26 pm

edcarpenter3 wrote:I was using Joomla 1.5.23 so have upgraded to 1.5.25 and still not able to add events via the front end but I can in the backend still. I might try a complete fresh install of site and Jevents and see what happens! This obviously isn't a code fault so assuming it's something to do with my site! :) thanks for all your help! I'll let you know how the install goes!


Dear all,

I almost to create a new thread after spend 4-5 hours looking for solutions huhuhu...after i read this posting so i have to admit that latest JEvents 2.0 not suitable with my current Joomla 1.5.25 engine. Yes! I admit with you edcarpenter3, a complete fresh install still have something wrong on my site.
webxcrawler
 
Posts: 4
Joined: Sat Sep 18, 2010 12:23 pm

PreviousNext

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users