Jevents 2.x (Free Access)

SOLVED - Unable to post event in Front End

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby edcarpenter3 » Sat Dec 17, 2011 7:53 pm

Hi,

Just installed JEvents 2.0.11 free edition. However, I cannot post any events in the front end. I am full site admin, and all categories are published etc but when I add an event, it goes back to the add event page but the event isn't showing anywhere.

I can add events in the backend absolutely fine.

Any advice would be great.

Ed
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Sat Dec 17, 2011 8:28 pm

You will need to add your self to the Autherised Users as by default it is enabled.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby edcarpenter3 » Sun Dec 18, 2011 5:04 pm

Both users I have are authorised under all categories etc. I have downgraded to JEvents 1.5.6 and I am having the same issue - guess it could be a site issue?
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Sun Dec 18, 2011 5:09 pm

Can you post a screen shot of what is happening when you try to create an event?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby edcarpenter3 » Sun Dec 18, 2011 5:14 pm

To be honest, there isn't anything to post a screenshot of! In the front end, when you click Save or Apply it takes you back to the calendar view, but doesn't show any messages or bring the event up. Tried clearing my cache and clearing the cache on the website and it still doesn't show up. I set everything exactly the same in the front end as I do in the backend.
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Sun Dec 18, 2011 6:08 pm

Ok.. So the event appears to save but doesn't?

Can you check if there are any errors appearing in google Chrome's Developer tools or, Firefox and firebug?

If not, enable maximum error reporting in joomla's configuration.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby edcarpenter3 » Sun Dec 18, 2011 8:07 pm

The only error I get in Firebug is Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIDOMHTMLDocument.implementation]
http://www.ssgbaptists.org.uk/component ... rsion=2019
Line 1. I have uninstalled the JCE editor and it still doesn't work. It just takes me to icalevent.edit/0#. No errors in Joomla reporting.
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Sun Dec 18, 2011 8:12 pm

It looks like it is Tinymce. Can you disable the editor completely..
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby edcarpenter3 » Sun Dec 18, 2011 9:01 pm

I have uninstalled JCE editor, and the error message no longer comes up, but it still doesn't save anything.
edcarpenter3
 
Posts: 10
Joined: Sat Dec 17, 2011 7:48 pm

Postby Tonyp » Sun Dec 18, 2011 9:14 pm

Ok and upon saving no errors are shown?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Yahoo [Bot]