Jevents 2.x (Free Access)

Error when trying to use pictures in Frontend

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby sonnenlanze » Thu Dec 01, 2011 3:34 pm

Hi everybody,

I've made a little homepage for my riding stables. I've set up a new Joomla 1.7 and JEvents 2.0.10.

The little "Picture" button UNDER the WYSIWYG editor works finde everywhere on the site, like when editing articles at the frontend.

Only when I try to add or edit an iCal item in JEvents at the frontend, I get a message like "You're not allowed to use this ressource" (it's in German "Es ist nicht erlaubt diese Ressource einzusehen!").
It's the same when logged in as Super User or Admin.

In the Backend, the Button works fine. It's only a frontend problem.

I've had a look at the "Picture Button" plugin (again, it's in German: "Schaltfläche - Bild") but I cannot change anything there, especially no rights.
I've also googled a lot and it looks like many people have hat this problem in various extensions since J1.5, but nobody can provide a reason or a solution!

Does anyone have an idea or a suggestion how to solve this?
Thanks 10000 times in advance,
Vanessa
sonnenlanze
 
Posts: 229
Joined: Wed Dec 15, 2010 3:18 pm

Postby Geraint » Thu Dec 01, 2011 4:32 pm

This sounds like an editor issue - which one are you using? Did you try their support forum?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby pauldaytona » Wed Dec 28, 2011 8:13 pm

I have exactly the same, even as admin in 2.0.11

I use tinymce editor, it looks the same in the backend, but there it works. In the frontend, the button links to: /index.php?option=com_media&view=images&tmpl=component&e_name=jevcontent&asset=&author=

The asset and author are empty, when I use the url and fill in the asset and my userid, then it works.
In the backend they are empty too but get it out of the environment settings?

The same editor used in frontend for articleedit has no problems to add pictures there the link to the add pictures is:

/index.php?option=com_media&view=images&tmpl=component&e_name=jform_articletext&asset=198&author=10165

so here asset and author are send with the opening of the add picture window.
pauldaytona
 
Posts: 16
Joined: Sat Dec 17, 2011 5:47 pm


Return to Jevents 2.x (Free Access)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot], Yahoo [Bot]