Jevents 2.x (Free Access)

Message when viewing monthly calendar

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby standib » Wed Nov 23, 2011 3:49 pm

I'm new to JEvents and I know I have a lot to learn so here we go.
I just installed JEvents 2.0 in a new site still under development. When viewing the monthly calendar, there is a message at the top "Message
* You do not have access to this service !"
I don't know why this message is there. I have everything set to public. Can someone tell me what this refers to and how to remove it?
The URL is http://bluemoonwebsolutions.com/websites/Comp_Franchisee/index.php?option=com_jevents&task=month.calendar&Itemid=473

Thanks
standib
Silver Members
 
Posts: 34
Joined: Wed Nov 23, 2011 1:04 am

Postby Tonyp » Wed Nov 23, 2011 3:58 pm

Hello,

This is a problem with your menu module, not JEVENTS Please update it.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby standib » Wed Nov 23, 2011 4:35 pm

Not sure what you mean. This is a brand new install of Joomla 1.7.3 and I'm using the main menu that is already set up. Can you explain?
standib
Silver Members
 
Posts: 34
Joined: Wed Nov 23, 2011 1:04 am

Postby Tonyp » Wed Nov 23, 2011 4:41 pm

Do you have anything else installed?

I have seen this issue with a menu module which when you access the link from the menu you get the above error. however if you access the link directly you do not get the error.

You see that error message is not a Jevents error message.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby standib » Wed Nov 23, 2011 5:02 pm

All I have installed so far is the JCE editor.
I do see what you mean. If I reload the page, the message goes away.
Although none of the other main menu choices produce this message.
standib
Silver Members
 
Posts: 34
Joined: Wed Nov 23, 2011 1:04 am

Postby Tonyp » Wed Nov 23, 2011 5:07 pm

try disabling all the other modules/plugins and re-enabling them one by one.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby standib » Wed Nov 23, 2011 7:12 pm

I have disabled ALL plug-ins and modules. No change at all. I also created a new menu in the left sidebar with just the calendar link. The same message appears.
standib
Silver Members
 
Posts: 34
Joined: Wed Nov 23, 2011 1:04 am

Postby Tonyp » Wed Nov 23, 2011 7:20 pm

Interesting..

The error that is appearing to you is a Joomla no permission error... so bizzar..

I can only think try and check the permissions on the jevents calendar....
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby standib » Wed Nov 23, 2011 9:04 pm

This is new. I am locked out of Joomla. I am getting this error - * JAuthentication: :__construct: Could not load authentication libraries.
* Username and password do not match or you do not have an account yet.
Is this JEvents or Joomla because I turned off all of the modules and plugins?
standib
Silver Members
 
Posts: 34
Joined: Wed Nov 23, 2011 1:04 am

Postby Tonyp » Wed Nov 23, 2011 9:13 pm

Yep, you turned off a few to many plugins!

If you access the database with phpmyadmin, go to the extensions database and enable Authentication Joomla, basically where the enabled column is 0 change it to 1.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]