Jevents 2.x (Free Access)

SOLVED - No text in message event send in bij user

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby HeRiNo » Fri Nov 18, 2011 7:11 pm

Hi,

I am a new JEvents use who had 1.5 installed for a while but I didn't use it. Now from today I wanna go and use JEvents but the 1.5 version gave tons of errors. So I removed it and found version 2.0.10 It looked to work fine but I had 1 problem in the older version witch I also have in 2.0.10
I was testing and went as registered user and made an event. It looks to fine untill I send it. All the information is there but where the text of the activity (the event) should be is only "undifined" and the text I typed is gone. you can see the 3th event on my website. I use Joomla 1.5.25

http://seniorenchat.eu

It's a Dutch site so the menu button says "test event"

I hope some one can help me. I also wanna give you the compliments for this super extension. Its really great!!

Greating, Herman.
HeRiNo
 
Posts: 15
Joined: Fri Nov 18, 2011 6:56 pm

Postby Tonyp » Fri Nov 18, 2011 7:36 pm

Hello,

Can you try enabling the Mootools Upgrade plugin? As well as making sure the Language Over ride plugin is installed and enabled.

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby HeRiNo » Fri Nov 18, 2011 8:06 pm

Hello Tonyp,
Thank you verry much for your quick reply! Mootools Upgrade plugin I aenbled as you told me and the Language Over ride plugin I downloaded and installed and activated.
But still there is no text only undifined when a user add an event. I hope you know what the problem can be.

Greetings, Herman.
HeRiNo
 
Posts: 15
Joined: Fri Nov 18, 2011 6:56 pm

Postby Tonyp » Fri Nov 18, 2011 8:36 pm

Hello Herman,

I thought the Language over ride might have fixed it.

Can you go to Jevents, Layout Details and enable / edit the Event Detail?

Make sure that :
Code: Select all
{{Description:DESCRIPTION}}


Is in their, if not add it.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby HeRiNo » Fri Nov 18, 2011 8:53 pm

Hi Tonyp

its great your reply is so quick. I am not a big hero so I show you first what I found in event detail.

{{Titel:TITLE}} {{Ical knop:ICALBUTTON}} {{Bewerk knop:EDITBUTTON}}
{{Herhaal overzicht:REPEATSUMMARY}} {{Vorige/volgende links:PREVIOUSNEXT}} {{Maker:CREATOR}} {{Hits:HITS}}
{{Omschrijving:DESCRIPTION}}
{{Locatie-label:LOCATION_LABEL}}{{Locatie:LOCATION}}
{{Contact-label:CONTACT_LABEL}}{{Contact:CONTACT}}
{{Extra informatie:EXTRAINFO}}



I see there{{omschrijving:DESCRIPTION}}
Omschrijving is the Dutch word for Description.
So I made no changes yet and wait for your instructions.

Greetings, Herman.
HeRiNo
 
Posts: 15
Joined: Fri Nov 18, 2011 6:56 pm

Postby Tonyp » Fri Nov 18, 2011 9:29 pm

Hi Herman,

Can you confirm that you have input information into the description box?

Thanks
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby HeRiNo » Fri Nov 18, 2011 9:39 pm

Hi Tonyp,

Im sorry but I dont understand your question.

Greetings, Herman.
HeRiNo
 
Posts: 15
Joined: Fri Nov 18, 2011 6:56 pm

Postby Tonyp » Fri Nov 18, 2011 9:42 pm

When adding an event,

Are you putting the description in?

so when you edit the event? can you see the information you in putted?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby HeRiNo » Fri Nov 18, 2011 9:46 pm

oh sorry,

Yes i do, I type a message there and I see it there and then when I send it its gone and it only says "undifined"
HeRiNo
 
Posts: 15
Joined: Fri Nov 18, 2011 6:56 pm

Postby Tonyp » Fri Nov 18, 2011 9:54 pm

Have you by any chance changed your editor?

It sounds as though you're editor might be having problems.

If you wish I can take a look at this for a small fee, or join the club! and we can take a look at it for you :).
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23841
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to Jevents 2.x (Free Access)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]