Jevents 2.x (Free Access)

SOLVED -Cannot Add event from front end but back end working

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby adyjob » Thu Nov 17, 2011 2:54 am

I'm using Joomla 1.7.3 and install Jevent 2.0.10.

I cannot add new event from front end. But back end is working fine.

I had testing with two different browser

Google Chrome & I.E 8/9:

When adding new event and save, the browser will indicate I'm leaving the page and will lost data. After that nothing is save on the calendar. I event try to "Apply" instead of "Save", it is the same message saying I'm leaving the page and nothing is apply.

I can't event edit / change existing event but I can delete the event.

Anyone have idea what could be the problem.
adyjob
 
Posts: 3
Joined: Fri Jul 15, 2011 4:04 pm

Postby Tonyp » Thu Nov 17, 2011 7:47 am

Hello it sounds like a conflicting template.

With google chrome and developer tools or firefox with firebug what do the consoles report?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23790
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby adyjob » Sat Nov 19, 2011 1:18 am

Thank you for the tips. I run the developer tools and found the problem cause by one of the plugin I installed. After remove the plugin everything work fine now. :P
adyjob
 
Posts: 3
Joined: Fri Jul 15, 2011 4:04 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]