Jevents 2.x (Free Access)

SOLVED - Odd layout behavior when viewing an event

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby JWinner » Tue Nov 15, 2011 8:34 pm

Quite new to here and JEvents in general.

I'm seeing some odd behavior when I click on a date (in the JEvents Calendar) or click on an event in the Latest JEvents listing.

Everything loads fine on the index page (and subsequent pages). The odd behavior seems to be limited to viewing a single event.

I would appreciate any pointers to fixing this.

To see what I mean, you can visit http://www.athenschamber.com/index.php?option=com_jevents&task=icalrepeat.detail&evid=1&Itemid=1&year=2011&month=11&day=16&title=business-before-hours&uid=430267bda5193bffbe74e26f1e3023a2&catids=87|86

Judith
JWinner
 
Posts: 6
Joined: Tue Nov 15, 2011 8:27 pm

Postby Tonyp » Tue Nov 15, 2011 8:53 pm

Hi Judith,

that is very weird! it is not pulling the translation file the way it should for the event.

Are you using Joomla 1.7?

Thanks
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23816
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby JWinner » Tue Nov 15, 2011 9:00 pm

Using Joomla 1.5... sorry, I forgot to mention that in my initial post. This site can't currently get "upgraded" to 1.7 because of a few modules that I'm waiting on to be upgraded to support 1.7.

Thanks for taking a look. :)
JWinner
 
Posts: 6
Joined: Tue Nov 15, 2011 8:27 pm

Postby Tonyp » Tue Nov 15, 2011 9:03 pm

Have you definitely got the latest module installed?

It appears as though there is some thing stopping the language file being loaded for them pages. Do you have any plugins which might cause this?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23816
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby JWinner » Tue Nov 15, 2011 9:19 pm

But why would that only happen when clicking to view an event's details? If it were a conflict, I would expect it to happen on the main page as well.

I downloaded and installed the latest version of the core component JEvents 2.0.10 just this afternoon (here). I activated the Mootools Upgrade plugin and installed the Language Override plugin (as mentioned on the download page as req'd for J1.5).
JWinner
 
Posts: 6
Joined: Tue Nov 15, 2011 8:27 pm

Postby JWinner » Tue Nov 15, 2011 9:24 pm

Rats! Thought that maybe I needed to upgrade Jevents 2.0 - Calendar Module (had v 2.0.1 installed). That didn't fix it either...
JWinner
 
Posts: 6
Joined: Tue Nov 15, 2011 8:27 pm

Postby Tonyp » Tue Nov 15, 2011 9:56 pm

Is the language over ride plugin been loaded on ALL pages?

If it is only being loaded on selected pages then this could be the cause.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23816
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Geraint » Wed Nov 16, 2011 11:37 am

This problem is usually caused by a badly written module - the most common problem is from google translate - but I'm fairly sure that the google weather module has also caused this problem for some users.

Try disabling the other modules on this page until you find the one causing your problem
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm

Postby JWinner » Wed Nov 16, 2011 6:59 pm

Geraint,
But again, why would it only show up when going to an event detail?
JWinner
 
Posts: 6
Joined: Tue Nov 15, 2011 8:27 pm

Postby Tonyp » Wed Nov 16, 2011 7:52 pm

It could be a certain way the module works on that page, link reference, anything really.

Try Geraint's suggestion by disabling the other modules (Non - Jevents).
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23816
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users