Jevents 2.x (Free Access)

Please check configuration and save in order to use JEvents

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby MrVirtual » Mon Oct 24, 2011 11:06 am

Hello,

By installing the lastest Jevents component, the installation page turns white with the error message; http://i.imgur.com/QE5wR.png (its Dutch :P )

After refreshing the page with F5, i see the message;

Please check configuration and save in order to use JEvents

in my administrationpanel. I can see that Jevents is installed in the administrationpanel but i cant access it.

Please help! Im using joomla 1.7.
MrVirtual
 
Posts: 6
Joined: Thu Oct 20, 2011 4:46 pm

Postby Tonyp » Mon Oct 24, 2011 11:43 am

Hello,

Can you try:

viewtopic.php?f=28&t=10580&start=0

And then try installing it again?

Thanks
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby MrVirtual » Mon Oct 24, 2011 11:55 am

Unfortunately still the same :(
MrVirtual
 
Posts: 6
Joined: Thu Oct 20, 2011 4:46 pm

Postby Tonyp » Mon Oct 24, 2011 12:33 pm

Can you make sure you have debug mode disabled on joomla?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby MrVirtual » Mon Oct 24, 2011 3:44 pm

Debug system and language are both disabled
MrVirtual
 
Posts: 6
Joined: Thu Oct 20, 2011 4:46 pm

Postby Tonyp » Mon Oct 24, 2011 4:32 pm

And at the moment there is no Jevents in the compnent?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby MrVirtual » Mon Oct 24, 2011 4:56 pm

I have already delete the component again.
MrVirtual
 
Posts: 6
Joined: Thu Oct 20, 2011 4:46 pm

Postby Tonyp » Mon Oct 24, 2011 6:17 pm

I mean, in the Extensions menu, I take it Jevents is not there after you install it?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby MrVirtual » Mon Oct 24, 2011 6:32 pm

After i install Jevents its just in the menu (compenents)
MrVirtual
 
Posts: 6
Joined: Thu Oct 20, 2011 4:46 pm

Postby Tonyp » Mon Oct 24, 2011 6:42 pm

And when you Click it what happens? do you get that error?

Thanks
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23834
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to Jevents 2.x (Free Access)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Yahoo [Bot]