Jevents 2.x (Free Access)

Categories not working

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby Vicky11 » Wed Oct 05, 2011 10:00 am

Hi there :)

I installed JEvents yesterday. I use Joomla 1.7 and the latest JEvents.

I created 3 categories. Unfortunately the categories are not shown. Only the (renamed) default category is shown. I cannot ad events to any other category than default.

Also... ich cannot open the window "Preferences" in the admin backend. Don´t know if there are any prefs to change...

Later I wanted to use some of the club downloads, but before that I am trying to get the basics to work :)

Any idea what went wrong? Thanks for your help
Vicky11
 
Posts: 5
Joined: Tue Oct 04, 2011 10:51 am

Postby carcam » Wed Oct 05, 2011 10:58 am

Did you publish the new categories?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7095
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby Vicky11 » Wed Oct 05, 2011 11:00 am

Yes sure I did ;)
Vicky11
 
Posts: 5
Joined: Tue Oct 04, 2011 10:51 am

Postby Tonyp » Wed Oct 05, 2011 11:21 am

Try setting jevents to Authorised User mode. And adding your self with full privileges.

See how that goes..
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23723
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Vicky11 » Wed Oct 05, 2011 11:34 am

I tried this already. I am still in user authorized mode but no success :( SORRY!
Vicky11
 
Posts: 5
Joined: Tue Oct 04, 2011 10:51 am

Postby Tonyp » Wed Oct 05, 2011 12:04 pm

Go into to category and scroll to the bottom where the permissions are. and set them accordingly.. see how that works..
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23723
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Vicky11 » Wed Oct 05, 2011 12:19 pm

Hmmmh... SORRY... no success. I will try to delete the comp and reinstall it again.
Vicky11
 
Posts: 5
Joined: Tue Oct 04, 2011 10:51 am

Postby Vicky11 » Wed Oct 05, 2011 12:32 pm

a new install solved the problem :) I have no idea what the problem was...

Thanks for your help!!!
Vicky11
 
Posts: 5
Joined: Tue Oct 04, 2011 10:51 am


Return to Jevents 2.x (Free Access)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]