Jevents 2.x (Free Access)

Problem in installation of JEvents 2.0.1

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby Jonacre » Sat Sep 24, 2011 10:10 pm

Hi

I have tryed to install JEvent 2.0.1 but i have these messages (in french) :

Installation d'un composant : La fonction DB ne rapporte aucune erreur


Composant : erreur à l'installation


I have tryed the clean up script but i have this message :

Warning: require_once(/mounted-storage/home143/sub004/sc77104-YKNX/includes/defines.php) [function.require-once]: failed to open stream: No such file or directory in /mounted-storage/home143/sub004/sc77104-YKNX/cleaninstall.php on line 21

Fatal error: require_once() [function.require]: Failed opening required '/mounted-storage/home143/sub004/sc77104-YKNX/includes/defines.php' (include_path='.:/usr/share/php5/') in /mounted-storage/home143/sub004/sc77104-YKNX/cleaninstall.php on line 21


I have Joomla 1.7, can you help me please ? Thanks !
Jonacre
 
Posts: 5
Joined: Sat Sep 24, 2011 10:05 pm

Postby carcam » Sun Sep 25, 2011 6:27 am

Which mysql version are you using?

Did you check if the defines.php files is in the includes folder of your installation?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7094
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby Jonacre » Sun Sep 25, 2011 2:29 pm

Mysql version : 5.0.75

I have succeed in cleaning joomla :

cleanup completed - try reinstalling and remember to remove this file from your serve


But i have always the same errors :

Installation d'un composant : La fonction DB ne rapporte aucune erreur


Composant : erreur à l'installation


:(
Jonacre
 
Posts: 5
Joined: Sat Sep 24, 2011 10:05 pm

Postby Geraint » Mon Sep 26, 2011 8:37 am

The cleaninstall script is designed for Joomla 1.6/1.7 - are you using Joomla 1.5?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby Jonacre » Mon Sep 26, 2011 6:41 pm

No no, i use Joomla 1.7

The clean script is ok but i can't install JEvent on my website...
Jonacre
 
Posts: 5
Joined: Sat Sep 24, 2011 10:05 pm

Postby Jonacre » Fri Sep 30, 2011 4:45 pm

It's the same problem with JEvents 2.0.3...

Someone could help me please ?
Jonacre
 
Posts: 5
Joined: Sat Sep 24, 2011 10:05 pm

Postby Geraint » Sun Oct 02, 2011 9:55 am

The cleaninstall script has an extra option that will remove all references to jevents in the core joomla extensions, menu and assets tables.

try running it with cleanInstall.php?cleanup=1

Also make sure you have enough php memory ideally 32MB for the installation script since the package it quite large and it may need to memory to 'unzip' the file.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby Jonacre » Sun Oct 02, 2011 4:25 pm

try running it with cleanInstall.php?cleanup=1


Thanks ! It's the solution =)
Jonacre
 
Posts: 5
Joined: Sat Sep 24, 2011 10:05 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot], Yahoo [Bot]