Jevents 2.x (Free Access)

Upgrade from JEvents 1.5.0 alpha 2 to 2.0

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby imikedesigns » Wed Sep 14, 2011 5:16 pm

If im correct, 2.0 will work with Joomla 1.5.14. I have uploaded the component and the calender module. 1.5.0 alpha is still installed and running. How do I move everything to JEvents 2.0 :?:
imikedesigns
 
Posts: 1
Joined: Wed Sep 14, 2011 3:52 pm

Postby carcam » Thu Sep 15, 2011 6:44 am

I think JEvents 2.0 may not work in Joomla! 1.5.14 as in Joomla! 1.5.23 there were some security changes that affected the compatibility.

If you are able to upgrade your Joomla! installation, it should be better for your site ;).

Regarding the upgrade itself, you may find this document useful:

http://www.jevents.net/en/jevents-15-to ... nd-running
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7061
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users