Jevents 2.x (Free Access)

Fatal Error (T3...) when linking to Jevents from Menu

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby bladeworker » Fri Sep 09, 2011 6:39 am

Hello,

i installed jevents 2.0 and jevents calendar on a beez_20 template and joomla 1.7. I linked the menu with monthly view (or any other) of the calendar module an get this message: "Fatal error: Class 'T3Parameter' not found in /is/htdocs/wp1164944_1I3JWLTTH3/.../plugins/system/jat3/jat3/core/common.php on line 230" when i click on the menu entry afterwards.

What can I do?
Thanks for help
bladeworker
 
Posts: 2
Joined: Sat Mar 05, 2011 1:12 pm

Postby Geraint » Fri Sep 09, 2011 1:26 pm

That is a problem with your Joomlart template - you'll need to ask in their support forum
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby Tonyp » Fri Sep 09, 2011 5:00 pm

Bladeworker,

If you haven't already you will need to install the T3 Framework found at:

http://www.joomlart.com/forums/download ... cat&id=361
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23639
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby bladeworker » Fri Sep 09, 2011 5:58 pm

Hi, I installed that T3 system plugin and I see the T3 framework activated. It doesn't work inspite of that.
bladeworker
 
Posts: 2
Joined: Sat Mar 05, 2011 1:12 pm

Postby Geraint » Mon Sep 12, 2011 7:37 am

I think the framework is installed but it may be not the correct version - you really need to ask in the JoomlaArt forums on this one I'm afraid
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot], Yahoo [Bot]