JEvents 1.5 (No longer actively supported)

Can't save new events

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby chris_a_liege » Tue Jun 08, 2010 9:55 am

Yes...
chris_a_liege
 
Posts: 9
Joined: Thu Mar 05, 2009 3:55 pm

Postby chris_a_liege » Tue Jun 08, 2010 10:00 am

Yes, and here is the function :

function resetYMD(){
start_date = document.getElementById("publish_up");

startdateparts = start_date.value.split("-");
// startDate = new Date(startdateparts[0],parseInt(startdateparts[1],10)-1,startdateparts[2],1,1,0);
document.adminForm.year.value = startdateparts[0];
document.adminForm.month.value = startdateparts[1]
document.adminForm.day.value = startdateparts[2]
}

I deleted the "red slashes" and now it's works !!
But why the slashes? May the deletion have an impact on other parts of the program?

In any case, thanks a lot for your time and your help.

Chris
chris_a_liege
 
Posts: 9
Joined: Thu Mar 05, 2009 3:55 pm

Postby EvanJ » Wed Jun 23, 2010 2:11 pm

Hello,
I'm having the same problem. I can't save any new events. The site is http://lutzfbc.com. Here are the errors I'm getting:

Code: Select all
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; FBSMTWB; FunWebProducts; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Mon, 21 Jun 2010 14:35:19 UTC

Message: 'tinyMCE' is undefined
Line: 75
Char: 3
Code: 0
URI: http://lutzfbc.com/administrator/index.php

Message: 'JContentEditor' is undefined
Line: 469
Char: 2
Code: 0
URI: http://lutzfbc.com/administrator/index.php

Message: 'JContentEditor' is undefined
Line: 469
Char: 2
Code: 0
URI: http://lutzfbc.com/administrator/index.php

Message: 'JContentEditor' is undefined
Line: 469
Char: 2
Code: 0
URI: http://lutzfbc.com/administrator/index.php

Message: 'JContentEditor' is undefined
Line: 469
Char: 2
Code: 0
URI: http://lutzfbc.com/administrator/index.php

Message: 'JContentEditor' is undefined
Line: 469
Char: 2
Code: 0
URI: http://lutzfbc.com/administrator/index.php

Message: 'JContentEditor' is undefined
Line: 469
Char: 2
Code: 0
URI: http://lutzfbc.com/administrator/index.php
EvanJ
 
Posts: 2
Joined: Wed Jun 23, 2010 1:51 pm

Postby Geraint » Wed Jun 23, 2010 3:31 pm

For some reaon the Wysiwyg editor is not being loaded correctly have you blocked some users from getting access to JCE in the editor settings?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby EvanJ » Wed Jun 23, 2010 6:03 pm

No I have not. I just made sure and added both admin users to the default edit group. The strange thing about this is that we were able to add events flawlessly before we switched the site to the domain name. We accessed from the account IP address then.
Thanks!
EvanJ
 
Posts: 2
Joined: Wed Jun 23, 2010 1:51 pm

Postby Geraint » Thu Jun 24, 2010 9:08 am

What if you use no-wysiwyg editor?

Can you add articles in the frontend?

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby noletorious » Thu Nov 03, 2011 6:32 pm

I have the same issue as well.
(Save/Apply hangs when creating an event back-end)
I am sure it is not the editor because categories and article manager seem to create pages fine. this is the error i get in editical.js line 775

$(document.adminForm).formToJson is not a function
[Break On This Error] requestObject.formdata = $(document.adminForm).formToJson();


:(
noletorious
 
Posts: 3
Joined: Fri Oct 14, 2011 9:41 pm

Postby Tonyp » Thu Nov 03, 2011 8:45 pm

noletorious,

What version of joomla are you running?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Previous

Return to JEvents 1.5 (No longer actively supported)

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot], Yahoo [Bot]