JEvents 1.5 (No longer actively supported)

[SOLVED] Build 1314 - Repeat by Day Quirky

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby arc_admin » Mon Feb 16, 2009 2:14 pm

Using the Front End.

Problem: For Monthly Repeat events, the 'Repeat by Day' object does not initially appear on the Calendar tab.

The 'By Month Day' object is there, but it is not 'selected' if you are editing an existing event set up with 'Repeat by Day'. If you click on 'Repeat Type' = 'Weekly' and then on 'Monthly' again you will see the 'Repeat by Day' object properly displayed and with the correct information checked.

If setting up a NEW Monthly Repeat event then likewise the only way to get the 'By Month Day' object to be displayed is to first click on 'Repeat Type' ='Weekly' and then on 'Monthly' again.

Cheers,
Ken
arc_admin
 
Posts: 57
Joined: Thu Jun 12, 2008 3:26 am

Postby Geraint » Tue Feb 17, 2009 7:49 am

What template and what browser?

I already fix one clash with ja_purity a few days back there may be others to fix. The problem with ja_purity was that the template was using the same "id" for an element (personally I think templates should only be using classes and not ids for elements!).

Do you see any javascript errors?

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby arc_admin » Tue Feb 17, 2009 4:18 pm

Hmmm, here I am at my office using Windows XP and Mozilla Firefox 3.0.6. The view in question is the Alternate view.

But, I can not get the problem to reproduce here.

I will try it again tonight from my home machine which is Vista and Mozilla Firefox 3.0.6 and see if the problem persists. It occurs to me that I did not try clearing my browser cache; which is a good solution for various Firefox quirks.

No, I did not see any Javascript errors.

I'll report back with my findings tonight.

Ken
arc_admin
 
Posts: 57
Joined: Thu Jun 12, 2008 3:26 am

Postby arc_admin » Wed Feb 18, 2009 4:24 am

This is indeed a false alarm, and cannot be reproduced any longer. Must have been a problem with Firefox cache.

Ken
arc_admin
 
Posts: 57
Joined: Thu Jun 12, 2008 3:26 am


Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users