JEvents 1.5 (No longer actively supported)

Delete Event from the front end is actually saving

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby [Daniel] » Wed Feb 11, 2009 4:50 pm

* PHP version php-5.2.5-win32-installer.msi
* Joomla! version 1.5.9
* JEvents version 1.5 Beta
* Web Server software apache_2.2.8-win32-x86-no_ssl.msi
* Server Operating system Windows
* Database version mysql-essential-5.0.51a-win32.msi
* memory_limit 128M

Sequence:
  1. Click an event from Latest Event module
  2. Click the "Edit pencil" and choose Delete all repeats from the options
  3. Popup message box asks.. Are you sure you with to delete this event and all its repeat?, selected OK
  4. Returned to day view (of the event previously selected) and the event is still in the list
  5. Noticed that the Joomla Message block indicates IcalEvent Saved, not deleted.
[Daniel]
 
Posts: 36
Joined: Mon Aug 18, 2008 3:00 pm

Postby Geraint » Wed Feb 11, 2009 6:22 pm

Thanks for the bug reports - fixed in SVN. I'll repackage a new build at the weekend.

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby [Daniel] » Wed Feb 18, 2009 3:21 pm

verified fixed in build 1314!

Thanks Geraint.
[Daniel]
 
Posts: 36
Joined: Mon Aug 18, 2008 3:00 pm


Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]