JEvents 1.5 (No longer actively supported)

First Install JEvents 1.5alpha3

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby choylee » Thu Jan 15, 2009 10:40 pm

I Installed the following coponent and module :
jevents1.5alpha3.zip ( Installateur Composant Succès )
mod_jevents_cal.zip (module)
mod_jevents_latest.zip
mod_jevents_legend.zip
mod_jevents_switchview.zip

But I have so many errors when I actived "mod_jevents_cal"

Warning: Invalid argument supplied for foreach() in c:\program files\easyphp1-8\www\site\components\com_jevents\libraries\modfunctions.php on line 104
Notice: Undefined variable: myItemid in c:\program files\easyphp1-8\www\site\components\com_jevents\libraries\modfunctions.php on line 139
Notice: Undefined variable: myItemid in c:\program files\easyphp1-8\www\site\components\com_jevents\libraries\modfunctions.php on line 145
La table 'site.ab_jev_users' n'existe pas SQL=SELECT tl.*, ju.name as jname, ju.username FROM ab_jev_users AS tl LEFT JOIN ab_users as ju ON tl.user_id=ju.id WHERE ju.id IN ( 0 )
Warning: Invalid argument supplied for foreach() in c:\program files\easyphp1-8 www\site\administrator\components\com_jevents\tables\jevuser.php on line 171

I have the following version :
Joomla! 1.5.8 Production/Stable [ Wohnaiki ] 10-November-2008 23:00 GMT
Apache/1.3.33 (Win32) PHP/4.3.10


Any ideas ?

Thanks a lot
choylee
 
Posts: 8
Joined: Fri Dec 26, 2008 2:03 pm

Postby hifi » Fri Jan 16, 2009 5:00 am

It's good to read requirements before installation:

Requirements (http://jevents.net/en/jevents-15-topmen ... nd-running)

Joomla 1.5.9+
PHP 5 - JEvents 1.5 will not run in PHP4.
hifi
 
Posts: 87
Joined: Tue Oct 28, 2008 6:29 am

Postby choylee » Sun Jan 18, 2009 12:39 am

Hello,

Sorry for my mistake

I have installed now the good version :

MySQL: 5.1.30-community
PHP: 5.2.8
Serveur Web: Apache/2.2.11 (Win32) PHP/5.2.8
Version de Joomla!: 1.5.9 Production/Stable [ Vatani ] 9-January-2009 23:00 GMT

but I have always the problems :

Warning: Invalid argument supplied for foreach() in C:\Program Files\EasyPHP 3.0\www\site\components\com_jevents\libraries\modfunctions.php on line 104

Notice: Undefined variable: myItemid in C:\Program Files\EasyPHP 3.0\www\site\components\com_jevents\libraries\modfunctions.php on line 139

Notice: Undefined variable: myItemid in C:\Program Files\EasyPHP 3.0\www\site\components\com_jevents\libraries\modfunctions.php on line 145
La table 'site.ab_jev_users' n'existe pas SQL=SELECT tl.*, ju.name as jname, ju.username FROM ab_jev_users AS tl LEFT JOIN ab_users as ju ON tl.user_id=ju.id WHERE ju.id IN ( 0 )
Warning: Invalid argument supplied for foreach() in C:\Program Files\EasyPHP 3.0\www\site\administrator\components\com_jevents\tables\jevuser.php on line 171


Thanks a lot
choylee
 
Posts: 8
Joined: Fri Dec 26, 2008 2:03 pm

Postby hifi » Sun Jan 18, 2009 8:23 am

Hi,

Do tou have other modules in that page than only the mod_jevents_cal. I can't reproduce that error, little calendar is displayed fine.

What setting have you set for mod_jevents_cal?
hifi
 
Posts: 87
Joined: Tue Oct 28, 2008 6:29 am

Postby choylee » Sun Jan 18, 2009 11:28 am

Hello,

This is a default configuration of JEvent component and module. Nothing changes.
I tryed : Use Settings : Use Settings below or Use component settings (I have the same behavior).

On the other hand, I have basic module like :
mod_random_image
mod_rokslideshow

Thanks
choylee
 
Posts: 8
Joined: Fri Dec 26, 2008 2:03 pm

Postby choylee » Sun Jan 18, 2009 12:12 pm

I note :
The table 'site.ab_jev_users' doesn't exit SQL=SELECT tl.*, ju.name as jname, ju.username FROM ab_jev_users AS tl LEFT JOIN ab_users as ju ON tl.user_id=ju.id WHERE ju.id IN ( 0 )

Indeed, I checked on my MySQL and I didn't see the ab_jev_users.

Thanks
choylee
 
Posts: 8
Joined: Fri Dec 26, 2008 2:03 pm

Postby Geraint » Sun Jan 18, 2009 7:53 pm

Did you use the version in the sticky message at the start of this forum and clicked the setup database button?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42835
Joined: Fri Feb 15, 2008 6:14 pm

Postby choylee » Sun Jan 18, 2009 9:08 pm

Sorry, I don't understand that you said
choylee
 
Posts: 8
Joined: Fri Dec 26, 2008 2:03 pm

Postby Geraint » Sun Jan 18, 2009 9:50 pm

JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42835
Joined: Fri Feb 15, 2008 6:14 pm

Postby choylee » Mon Jan 19, 2009 7:29 pm

Hello,

I checked these instructions in the notice "Installation".

But I don't see "Setup Database" in the admin interface open up the component "JEvents MVC"

Thanks.
choylee
 
Posts: 8
Joined: Fri Dec 26, 2008 2:03 pm

Next

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot]