JEvents 1.4

JEvents 1.4.3 RC2 & Joomla 1.5.14

Postby Mhaddy » Tue Oct 13, 2009 1:46 am

Hi, I'm looking to upgrade my Joomla to 1.5.14 and wanted to know whether JEvents 1.4.3 RC2 was compatible. Please let me know, thanks!
Mhaddy
 
Posts: 3
Joined: Wed Feb 18, 2009 2:03 am

Postby Geraint » Tue Oct 13, 2009 6:52 am

No reason to think it won't be - you should really upgrade to JEvents 1.5. JEvents 1.4 is no longer being developed.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm

Postby Mhaddy » Tue Oct 13, 2009 12:29 pm

I would love to upgrade but I'm using the resource booking component 1.1.3 which is not compatible with JEvents 1.5 (and newer versions of the RB component aren't compatible with JE period).
Mhaddy
 
Posts: 3
Joined: Wed Feb 18, 2009 2:03 am


Return to JEvents 1.4

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users