JEvents 1.4

which version can i use for joomla 1.5

Postby farzad_sx1 » Wed Apr 22, 2009 7:56 am

hi ,
i want to install and test Jevent on my site but when i don't now wich version is for joomla 1.5 !
i get com_events_1.4.3rc2.zip , then i think it is not for joomla 1.5 !
then i unistall this component and drop sql tables .
now i get com_jevents_rc_b1378.zip and install fresh one , but i cannot add events ! it does not work fine .

Then how can i test JEvents on joomla 1.5 ?!!!! :roll:
farzad_sx1
 
Posts: 1
Joined: Wed Apr 22, 2009 7:13 am

Postby dlb » Wed Apr 22, 2009 1:01 pm

Your "which version" question depends on your tolerance for risk. The 1.4.3 version runs on Joomla! 1.5.x in Legacy mode. It is old and stable despite it's "RC" tag.

The new 1.5.x series of JEvents will run on Joomla! 1.5.x in native mode. The version that you installed is an "old" beta ("old" being a month or so in this context). You will be much happier if you look in the JEvents 1.5 Release Candidate forum and pull the latest release from this link. As of this minute that is 1417. This is SVN code, development code. That makes some folks nervous, but that version has all the sexy new features in it. It is very close to a stable release. Especially for evaluation purposes, that is the version you should look at. That way you get to play with the new toys without putting SVN code on a production site. :D

Dale
dlb
 
Posts: 47
Joined: Sun Oct 12, 2008 7:02 pm


Return to JEvents 1.4

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users